dont know which restore mode to put phone into???

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Ell2Cool, Apr 21, 2010.

  1. Ell2Cool macrumors member

    Joined:
    Jul 3, 2008
    #1
    hi guys,

    im on 3.1.2 and replaced my 3gs battery and now the meter is way off so i wanna restore to a custom firmware 3.1.3 that i made using sn0wbreeze but ive read conflicting reports about having to either restore the phone in DFU mode, restore mode or by just hitting restore when the phone is already booted up.

    what is the correct procedure?

    thanks.
     
  2. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
  3. noah82 macrumors 6502a

    noah82

    Joined:
    Oct 16, 2008
    Location:
    San Diego, CA
  4. Ell2Cool thread starter macrumors member

    Joined:
    Jul 3, 2008
    #4
    but isnt there something in the security that means you have to restore when booted as an already jailbroken phone has less restrictions and will therefore allow the custom firmware to be installed?

    reason im asking this is because ive already tried this a few months back and was a disaster and had to downgrade back to 3.1.2 but this time really need 3.1.3 because of my battery.


    thanks.
     
  5. Ell2Cool thread starter macrumors member

    Joined:
    Jul 3, 2008
    #5
    hey guys, sorry for the double post but things just arent going my way today. ive tried restoring a custom 3.1.3 3GS sn0wbreeze ipsw but it pops up with error 1600 and i dont know how to fix it.

    my phone IS currently jailbroken on 3.1.2 using blackra1n. ive heard that people having the 1600 error is becasue they are not pwned but my phone definately is.


    any advice?

    EDIT: just tried restoring in regular restore mode and now its showing itunes error 29!!!. does it matter if the hosts file is pointing to sauriks server or not? i wouldnt have thought it made a difference but im not trying without sauriks server but worried that the jailbreak has already been lost and therefore cannot restore to a custom firmware anymore!

    btw im using itunes 9.1. would that be the cause? shall i downgrade to 9.0.3???
     
  6. Ell2Cool thread starter macrumors member

    Joined:
    Jul 3, 2008
    #6
    argh this is driving me mad. ive now installed 9.0.3, restored to 3.1.2, used redsn0w, and still even when i try DFU, restore and from booted, is still displays error 29 when restoring the custom 3.1.3.

    :mad::mad::mad::mad::mad::mad::mad:
     
  7. ozzyman500 macrumors 65816

    Joined:
    Feb 4, 2009
    #7
    3.1.3 can't be jailbroken if you're running Windows or have a new bootrom I'm pretty sure.
     
  8. Ell2Cool thread starter macrumors member

    Joined:
    Jul 3, 2008
    #8
    i havent got the new bootrom ive always been able to jailbreak in the past.


    well ive given up on the idea of 3.1.3 and tried downgrading back to 3.1.2. i do the downgrade process twice and then jailbreak with redsn0w but it never asks me to activate :(

    ive got a legit sim and it doesnt ask me and it never shows any signal but it still asks me for my sim pin.


    ???????????????????
     

Share This Page