Don't receive POP GMail in SL

Discussion in 'macOS' started by GroundLoop, Aug 30, 2009.

  1. GroundLoop macrumors 68000

    GroundLoop

    Joined:
    Mar 21, 2003
    #1
    I am having issues with Gmail and Snow Leopard. I do not want to use IMAP settings. Therefore, I logged into Gmail and disabled IMAP (because Mail 4.0 defaults to IMAP). This causes the setup to fail and allows me to set up the account manually.

    I select POP and set the server to pop.gmail.com
    I enter the email address and password
    then I set up the SMTP server (smtp.gmail.com)

    Now, I can send email, but I cannot receive GMail via Mail 4.0.

    Is anyone else having this issue?

    Hickman
     
  2. GroundLoop thread starter macrumors 68000

    GroundLoop

    Joined:
    Mar 21, 2003
  3. rpp3po macrumors regular

    Joined:
    Aug 16, 2003
    Location:
    Germany
    #3
    Why would anybody prefer POP over IMAP? Especially with GMail, that doesn't erase emails after download via POP, anyway.
     
  4. GroundLoop thread starter macrumors 68000

    GroundLoop

    Joined:
    Mar 21, 2003
    #4
    I have been using POP with GMail for as long as I can remember, and it does delete emails after download. Has been working perfectly fine using mail.app in 10.5, but no longer in 10.6.
     
  5. Tex-Twil macrumors 68020

    Tex-Twil

    Joined:
    May 28, 2008
    Location:
    Europe
    #5
    I second that. IMAP can do everything that POP can do and more. POP is in my opinion a old school protocol. If you don't have special reasons that prevent you from using imap, I'd recommend that you do it ;)

    See here for more explanations
    Tex
     
  6. GroundLoop thread starter macrumors 68000

    GroundLoop

    Joined:
    Mar 21, 2003
    #6
    Thank you for the recommendation for doing the exact opposite of what I want to do (and the point of this thread).

    Does anyone have a recommendation that may actually help me solve my problem?

    Hickman
     
  7. Tex-Twil macrumors 68020

    Tex-Twil

    Joined:
    May 28, 2008
    Location:
    Europe
    #7
    well since you didnt say a valid reason for using POP we just tried to solved your problem with imap :)

    What is the error reported by Mail ?

    GMail's POP is actually a POP over SSL so you have to enable encryption and set the port to 995 as explained here

    Tex
     
  8. GroundLoop thread starter macrumors 68000

    GroundLoop

    Joined:
    Mar 21, 2003
    #8
    Not receiving an error message at all (but I do get the "lightning bolt" next to the inbox that indicated the account is offline intermittently). In mail.app I send myself a test message and it sends properly. That test message is never downloaded back into mail.app. I log into GMail and verify that the message is in the inbox and not routed to junk mail/spam. Then I check my email via my iPod Touch, and it downloads correctly. There is just something (maybe some setting) that is preventing the Mail 4.0 from downloading GMail via POP.

    It has me a little befuddled.

    Hickman
     
  9. GroundLoop thread starter macrumors 68000

    GroundLoop

    Joined:
    Mar 21, 2003
    #9
    I'll have to double-check the port when I get home (since I can't access anything on GMail's site from work due to firewall restrictions).
     

Share This Page