Don't update the Mac Twitter App

Discussion in 'Mac Apps and Mac App Store' started by MacAndrew07, Jul 13, 2013.

  1. MacAndrew07, Jul 13, 2013
    Last edited: Jul 13, 2013

    MacAndrew07 macrumors member

    Joined:
    Jul 28, 2012
    Location:
    Porto, Portugal
    #1
    Today I've updated the App to the version 2.3.0 (this update is recommended for retina MacBook users) and after I've updated the tweets no longer showed up as well as direct messages (see image below). So if you don't have a retina MacBook don't update otherwise this will happen since I'm not the only one complaining about this bug. If someone could send me the previous version of the app since I don't have a backup of it would be great! ;)
     

    Attached Files:

  2. Dark Dragoon macrumors 6502a

    Dark Dragoon

    Joined:
    Jul 28, 2006
    Location:
    UK
    #2
    I've updated to 2.3.0 and it seems to be working ok.
    Might be worth trashing the plist's and other files associated with the Twitter App and then set it up again.
     
  3. MacAndrew07 thread starter macrumors member

    Joined:
    Jul 28, 2012
    Location:
    Porto, Portugal
    #3
    I've already tried that even using AppCleaner still no luck :confused:
     
  4. ylrd macrumors member

    ylrd

    Joined:
    May 25, 2013
    Location:
    Europe
    #4
    Have you tried Twitter > Empty Cache?
     
  5. MacAndrew07 thread starter macrumors member

    Joined:
    Jul 28, 2012
    Location:
    Porto, Portugal
    #5
    Yep that was the first thing I did ;)
     
  6. ylrd macrumors member

    ylrd

    Joined:
    May 25, 2013
    Location:
    Europe
    #6
    I'm browsing it in CleanMyMac and holy cow, there's a lot of things you could delete.

    [​IMG]

    Why don't you give it a try?
     
  7. MacAndrew07 thread starter macrumors member

    Joined:
    Jul 28, 2012
    Location:
    Porto, Portugal
    #7
    I already did using AppleCleaner what I really need is someone with the old version who could send it to me :). Since every other Twitter App requires OS X 10.7+ and I'm on Snow Leopard 10.6 and the only App compatible with SL is Twitter own Mac client
     
  8. MacAndrew07 thread starter macrumors member

    Joined:
    Jul 28, 2012
    Location:
    Porto, Portugal
    #8
    Well if anyone has the older version and would like to send it here's my email address andrew@andrewgomes.net :p
     
  9. Mackilroy macrumors 68040

    Mackilroy

    Joined:
    Jun 29, 2006
    #9
    Weird, I'm running 2.3.0 and no issues. Why are you still on SL, by the way?
     
  10. MacAndrew07 thread starter macrumors member

    Joined:
    Jul 28, 2012
    Location:
    Porto, Portugal
    #10
    I think this answers your question ;)
    [​IMG]

    I'm on a Core Duo Mac :(
     

Share This Page