DONT UPGRADE YOUR ACCOUNT - @me.com emails arriving but @mac.com bouncing

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by nik911sc, Jul 29, 2008.

  1. nik911sc macrumors member

    nik911sc

    Joined:
    Sep 12, 2006
    #1
    Dont know if anyone else has had this problem but I noticed all my emails in my inbox were dumped on Mon 29th which I was able to restore with timemachine but since then anything addressed to me using @mac.com is bouncing whereas @me.com is being received.

    Major problem is I have yet to give out the @me.com address to anyone because of all the issues surrounding MobileMe since it was launched. Now the emails being sent to me are bouncing and I cannot do much about it.

    This sucks.

    No support is offered and the best I could get from Apple support is that I should get a response to my email requesting help within 48 hours.

    That is incredibly ordinary in my opinion.

    Now here is the thing.....this all happened when I went to upgrade from an individual account to a family account and it failed to do so and suddenly the problems arose. The weird thing is it only affects my prime user but not the aliases. The alliases@mac.com are working fine.

    Anyone else heard about this problem?
     
  2. mfduffy macrumors newbie

    Joined:
    Aug 27, 2004
    Location:
    Milwaukee, Wis
    #2
    Interesting problem. I haven't had such an issue. I have been encountering a slightly different mac.com vs me.com issue with Mail.app.

    If I send mail from xxxxx@me.com using Mail.app, the Sender is tagged with mac.com. Consequently, other servers routinely interpret it as 'sent on behalf of' which creates confusion and is embarrassing. I do not have this problem when sending from the web (www.me.com/mail).

    Have you had this experience?
     
  3. nik911sc thread starter macrumors member

    nik911sc

    Joined:
    Sep 12, 2006
    #3
    No I have not had that problem though.

    That is odd. Did you try to get some help from Apple. I am still waiting.
     
  4. mfduffy macrumors newbie

    Joined:
    Aug 27, 2004
    Location:
    Milwaukee, Wis
    #4
    As far as I can tell, Apple has turned off the 24hr email support and gone to 'live chat'. Of course, the reps are busy all day, every day -- so, they may as well have turned off support! I responded to an Apple discussion thread where others indicated the same problem.
    http://discussions.apple.com/thread.jspa?threadID=1620894
     
  5. Peace macrumors P6

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
    #5
    did you ever have a .Mac account set up as POP instead of IMAP ?

    Sounds like a .Mac POP server still exists.
     
  6. alphaod macrumors Core

    alphaod

    Joined:
    Feb 9, 2008
    Location:
    NYC
  7. mfduffy macrumors newbie

    Joined:
    Aug 27, 2004
    Location:
    Milwaukee, Wis
    #7
    .Mac as POP -- nope. I've always used the .Mac settings in Mail.app or the web interface. Isn't POP primarily for inbound mail? This seems more of an outbound, SMTP problem.
     
  8. Apple Ink macrumors 68000

    Apple Ink

    Joined:
    Mar 7, 2008
    #8
    Er.... just received my iTunes weekly receipt on my @mac.com email!
     
  9. mfduffy macrumors newbie

    Joined:
    Aug 27, 2004
    Location:
    Milwaukee, Wis
    #9
    The issue with Sender tagged as @mac.com from Mail.app even when @me.com is selected is a known defect. Below is a transcript from my chat session with an Apple Mobileme support rep.


    info: Hi, my name is Erica. Welcome to Apple!
    Michael Duffy: Hi.
    Erica: Hello Michael
    Erica: How may I assist you today?
    Michael Duffy: I have a question about sending messages from my @me.com adress in Mail.app
    Erica: Okay.
    Michael Duffy: They go out with a Sender as @mac.com, even though I selected @me.com. It causes other mail servers to see the message as 'sent on behalf of' which causes much confusion for my recipient.
    Michael Duffy: I don't have the problem using www.me.com/mail.
    Erica: Okay, one moment please while I gather some information for you, so we can troubleshoot this issue.
    Erica: Thank you for waiting Michael. I will like you to verify these settings. 1. Open Mail, then choose Preferences from the Mail menu.

    2. Click Accounts in the toolbar, then select your MobileMe account from the list of accounts.

    3. Click Account Information in the tab bar to the right, then confirm these settings:
    Incoming Mail Server: mail.me.com
    User Name: your MobileMe member name (do not add @me.com)
    Password: your MobileMe password

    4. Close the Preferences window and save your changes if asked.
    For general Mac OS X Mail setup information, see: Setting up Mac OS X Mail to receive your MobileMe email
    Michael Duffy: okay, let me check.
    Erica: Okay.
    Michael Duffy: The incoming mail server was mail.mac.com. So, I changed that. Everthing else was okay. I'm running a quick test.
    Erica: Okay.
    Michael Duffy: The messages are still marked with a Sender as @mac.com though.
    Michael Duffy: It is properly FROM @me.com, but still has a Sender of @mac.com
    Erica: What version of Mac OS X are you using?
    Michael Duffy: 10.5.4
    Erica: Okay, one moment please.
    Erica: I will like you to delete the account in Mail and re-add it.
    Erica: Since you're using Mail (the email application included with Mac OS X), you can quickly set up your MobileMe email account. Just choose System Preferences from the Apple menu, click MobileMe, and enter your MobileMe member name and password. The next time you open Mail, it should automatically be set up to check your MobileMe account. For general Mail setup information, see: Setting up Mac OS X Mail to receive your MobileMe email
    Michael Duffy: Okay.
    Erica: Let me know if you are still getting the same error when your add your account back to Mail.
    Michael Duffy: I readded the account -- just testing.
    Erica: Okay
    Michael Duffy: The Sender is still @mac.com
    Erica: Okay, one moment please.
    Erica: Thank you for your patience Michael, I'm still looking into this issue for you.
    Michael Duffy: Okay.
    Erica: Thanks
    Erica: Thank you for waiting Michael.
    Erica: What I would like you to do is open up your Mail Preferences. And under the account, make sure that you have this listed in the Email Address field: xxxxxx@mac.com, xxxxxx@me.com
    Erica: You will need both account names separated by a comma.
    Michael Duffy: Yes, they are both there.
    Erica: Okay, when you send an email, do you have the option to change where the account is being sent from?
    Michael Duffy: Yes.
    Erica: When you send the email, you are choosing the "@me.com" address.
    Michael Duffy: Yes.
    Erica: Okay.
    Michael Duffy: When I say Sender versus From, I'm looking at the 'long header' option in Mail.
    Erica: Okay.
    Erica: Have you sent yourself a test email?
    Michael Duffy: Yes, I
    Michael Duffy: have actually been sending it to my wife's account.
    Erica: Okay.
    Erica: Are you using Exchange?
    Michael Duffy: You mean for my wife's mail? She uses Gmail.
    Erica: Okay.
    Erica: Thank you for that information.
    Erica: I appreciate your patience, as I looked into this matter. Apple is working to identify the issue and expects to resolve it shortly. I apologize for any inconvenience this may cause.
    Michael Duffy: Okay. So, you're saying it is a 'known bug' so-to-speak? And I can expect it be resolved?
    Erica: Yes. It is a known issue.
    Erica: And we are working on getting it resolved.
    Michael Duffy: Good enough. Thanks.
    Erica: You're welcome Michael.
    Erica: Was there anything else I can assist you with today?
    Michael Duffy: No, thank you.
    Erica: Thank you for chatting with us. We value your feedback. Please click the blue "Close" button at top left to answer a few questions about your experience with us today.
     

Share This Page