Don't want Smilies in [code] tags

Discussion in 'Site and Forum Feedback' started by toddburch, Dec 6, 2008.

  1. toddburch macrumors 6502a

    Joined:
    Dec 4, 2006
    Location:
    Katy, Texas
    #1
  2. Blue Velvet Moderator emeritus

    Joined:
    Jul 4, 2004
    #2
    Code:
    If you use the code tag button
    (in your post formatting dialogue)
    for your code which looks like this: #
    
    then it won't happen. :)

    Edit: The linked post did not contain these tags. I've now fixed it.
     
  3. mgguy macrumors 6502

    mgguy

    Joined:
    Dec 26, 2006
    #3
    Sorry, but I don't understand how to do this. Where is the post formatting dialogue with the tag button? I looked for it in CP profile and couldn't find it. Thanks.
     
  4. Blue Velvet Moderator emeritus

    Joined:
    Jul 4, 2004
    #4


    [​IMG]
     
  5. toddburch thread starter macrumors 6502a

    Joined:
    Dec 4, 2006
    Location:
    Katy, Texas
    #5
    I feel silly - I wasn't even paying attention to notice that it didn't have the code tags. Duh me.

    Thanks.

    (And thanks for the clue about the # button - I've been adding them manually for the last couple years.)
     
  6. mgguy macrumors 6502

    mgguy

    Joined:
    Dec 26, 2006
    #6
    Got it; thanks. To take this a bit further, is there any way to turn off the emoticons in the thread entirely, so that those in earlier posts made by others are not visible when you enter the thread? Or even more globally, to turn the display of them off throughout the forum?
     

Share This Page