Doodle

paieye

macrumors regular
Original poster
Nov 14, 2008
172
6
I have received an invitation from Doodle. It is literally invisible in Safari 6.1.1, but visible in Opera and in Internet Explorer. Javascript is enabled, and Doodle is supposedly compatible with Safari.

Why is this happening ?
 

CrickettGrrrl

macrumors 6502a
Feb 10, 2012
982
274
B'more or Less
I have received an invitation from Doodle. It is literally invisible in Safari 6.1.1, but visible in Opera and in Internet Explorer. Javascript is enabled, and Doodle is supposedly compatible with Safari.

Why is this happening ?
It works in Safari 5.1.10 (Snow Leopard) on my parents' iMac. It might be a Flash problem on your computer.

Check Safari/Preferences/Security, check the box for "Allow Plug-Ins", and click on "Manage Website Settings", then click on Adobe Flash Player in the left hand column. If Doodle isn't in the list on the right, look below at "When visiting other websites:" and choose Ask. Then close Safari Preferences and navigate to the Doodle page again, hopefully you'll see a pop up asking you to allow Flash for this site, click Trust.

(I'm posting this using the settings, etc., in Safari 7.0.1, I hope they're not too different from yours in 6.1.1.)
 

paieye

macrumors regular
Original poster
Nov 14, 2008
172
6
Thank you, but where do I find 'Manage webstie settings ?'
 

CrickettGrrrl

macrumors 6502a
Feb 10, 2012
982
274
B'more or Less
Thank you, but where do I find 'Manage webstie settings ?'
It may not look quite the same in your version of Safari, I can't remember.
But click on Safari in the top menu bar, then Preferences, then after clicking the Security tab you should see a window that resembles my screenshot, and at the bottom there is a button to click "Manage Website Settings."
 

Attachments

paieye

macrumors regular
Original poster
Nov 14, 2008
172
6
Thank you, and I have done that, but, when I go to the Doodle home-page, Safari does not ask me whether I want to trust the site. Moreover, when I go to other sites, I find that sometimes Safari does ask (e.g. WordReference) and sometimes it does not (e.g. RacingPost).

It occurred to me just now to go back to the settings in Safari, Preferences, and I found Doodle there, with the word Ask next to its name. I changed that to 'Allow,' but it has made no difference.
 
Last edited:

CrickettGrrrl

macrumors 6502a
Feb 10, 2012
982
274
B'more or Less
Thank you, and I have done that, but, when I go to the Doodle home-page, Safari does not ask me whether I want to trust the site. Moreover, when I go to other sites, I find that sometimes Safari does ask (e.g. WordReference) and sometimes it does not (e.g. RacingPost).

It occurred to me just now to go back to the settings in Safari, Preferences, and I found Doodle there, with the word Ask next to its name. I changed that to 'Allow,' but it has made no difference.
Hmmmmm, this is vexing. --But so is Doodle, big sigh. (I always have to help my mom with it, it doesn't seem to be terribly user-friendly.)

Have you restarted your Mac? That would be the first thing I'd try. Also, do you use any Ad blocking plugins or Ghostery, etc., because if you do, try whitelisting or pausing them for the Doodle site.

I remember helping my mom with it when she received her inivitation and we had trouble, I just can't remember the specifics anymore. I did install Ghostery & Adblock on their Mac a while ago so I had to pause them/whitelist them. If I can jog my memory further I will update this comment. Keep trying though, it should work in Safari. :eek:
 

paieye

macrumors regular
Original poster
Nov 14, 2008
172
6
I have removed the restriction on pop-ups and cookies, and re-started, but to no effect.

I am truly grateful to you for the trouble that you have taken to help me.
 

CrickettGrrrl

macrumors 6502a
Feb 10, 2012
982
274
B'more or Less
I have removed the restriction on pop-ups and cookies, and re-started, but to no effect.

I am truly grateful to you for the trouble that you have taken to help me.
It really stinks that after all you've tried it still doesn't load in Safari. Dweez's suggestion sounds like your best option at this point. Good luck!

Something I just thought of, --CylonGlitch's suggestion on the Flash update thread was to change the User Agent in Safari to Chrome or Firefox (I'm attaching a screenshot). Try that first. Don't know if it'll work but it's worth a try.
 

Attachments

Last edited:

paieye

macrumors regular
Original poster
Nov 14, 2008
172
6
I added Develop to my Safari menu-bar, and then chose User Agent, Google Chrome, but it has made no difference.

I do not want to take up more of your time -- thank you again for all of this help !
 
Last edited:

Dweez

macrumors 65816
Jun 13, 2011
1,246
9
Down by the river
Don't simply change the user agent, change the browser. Safari is a fine browser, but I very rarely use it as my preference is Chrome followed by Firefox.