Doom3 Mouse delay

Discussion in 'Mac and PC Games' started by DeadKman, Jan 11, 2009.

  1. DeadKman macrumors newbie

    Joined:
    Jan 11, 2009
    #1
    Hi.
    I have an Mac mini intel and i got Doom 3, after tweaking a bit the options i manage to make it smooth enough to be played and still looks great, it only have some small lags sometimes but it was nice.. I was too busy for some months and i stop playing it, but now when i try to play it again the game still runs fine but it have something that my pc friend call "mouse lag" i mean, it takes between 3 to 5 seconds after i move the mouse to the camera to move. if i only run or sidestep the game still runs fine, its just the camera but that makes the game unplayable.
    I try changing the mouse settings again and again but it doesn't change anything, i trash it and re install it but still the same... Any ideas?
    I've ask this everywhere and no one says anything im starting to lose the hope of playing it.... weird thing, is that it doesn't happen with anything else including Quake4 demo...
     
  2. XianPalin macrumors 6502

    XianPalin

    Joined:
    May 26, 2006
    #2
    Strange. Maybe look around and see if you have any config files still lying around that it's using.

    Try deleting this folder or maybe just the DoomConfig.cfg file inside and see if that fixes anything. I'd probably just wipe out the whole folder and start from scratch. Maybe it just has some weird mouse setting hanging around.

    /Users/YourUserName/Library/Application Support/Doom 3/

    Edit: Also make sure you have the latest patch, maybe it's a bug:
    http://www.macgamefiles.com/detail.php?item=18746 (note this updates from version 1.1 - not sure if you need a 1.0 to 1.1 patch or something)
     
  3. DeadKman thread starter macrumors newbie

    Joined:
    Jan 11, 2009
    #3
    Hey, thanks for the suggestion... it still doesn't fix the problem but it help me to locate another "symptom".... I always erase it, re-install it and update it before playing, but this time i run it WITHOUT the update and yeah it freaking slow (no universal binaries) but the mouse issue its gone.. so it seems to be something related to the update what cause the problem... but I'm absolutely sure that months ago it worked fine with the updated version, so i still don't know what the problem really is....
     

Share This Page