Dot-Mac Outgoing Mail Server Out of Commission?

Discussion in 'Mac Apps and Mac App Store' started by IJ Reilly, Jul 9, 2008.

  1. IJ Reilly macrumors P6

    IJ Reilly

    Joined:
    Jul 16, 2002
    Location:
    Palookaville
    #1
    Normally I would not post a question like this, if only because .Mac services can be intermittent, but it appears that (for me at least) the outgoing mail server at .Mac (smtp.mac.com) is down, beginning last night. This was not supposed to happen along with the changeover to MobileMe, and the system status for .Mac makes no mention of a problem. Is anyone else experiencing this?
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    No, it's not down. I've been sending and receiving a lot, with no problems.
     
  3. IJ Reilly thread starter macrumors P6

    IJ Reilly

    Joined:
    Jul 16, 2002
    Location:
    Palookaville
    #3
    Something is definitely fouled up somewhere. The outgoing mail server at .Mac isn't working for me, and now Mail is falling back to the gmail server when I try to send .Mac mail. Everything I send from my .Mac address shows my gmail address on the From line. This should be fundamentally impossible, since smtp.mac.com is set as the outgoing mail server for my .Mac account, and the "Use only this server" option is checked.
     
  4. rdowns macrumors Penryn

    rdowns

    Joined:
    Jul 11, 2003
    #4
    Try changing the setting to me.com. It reportedly is working.
     
  5. WPB2 macrumors 6502a

    WPB2

    Joined:
    Jul 1, 2008
    Location:
    Southeast, LA
  6. cyberbolt macrumors member

    Joined:
    Nov 10, 2007
    #6
    .mac SMTP isn't working for me.

    I've sent about 8 emails in the past 2 hours and none of them have been received.
     
  7. IJ Reilly thread starter macrumors P6

    IJ Reilly

    Joined:
    Jul 16, 2002
    Location:
    Palookaville
    #8
    Would that be smtp.me.com:username ?
     
  8. WPB2 macrumors 6502a

    WPB2

    Joined:
    Jul 1, 2008
    Location:
    Southeast, LA
    #9
    I stand corrected .mac outgoing is down down down.
     
  9. WPB2 macrumors 6502a

    WPB2

    Joined:
    Jul 1, 2008
    Location:
    Southeast, LA
    #10
    Already tried that smtp.me.com is down too.
     
  10. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #11
    I just sent a message from .mac... it's not down!
     
  11. IJ Reilly thread starter macrumors P6

    IJ Reilly

    Joined:
    Jul 16, 2002
    Location:
    Palookaville
    #12
    It certainly is for some of us. I was able to send a mac.com e-mail from the web site, but from Mail, it is definitely not working.
     
  12. WPB2 macrumors 6502a

    WPB2

    Joined:
    Jul 1, 2008
    Location:
    Southeast, LA
    #13
    I just sent 1 myself from Louisiana, don't know if it a location thing, where are you?
     
  13. IJ Reilly thread starter macrumors P6

    IJ Reilly

    Joined:
    Jul 16, 2002
    Location:
    Palookaville
    #14
    Southern California.

     
  14. rdowns macrumors Penryn

    rdowns

    Joined:
    Jul 11, 2003
    #15
    I can send and receive. With the switch to MobileMe, it is to be expected.
     
  15. IJ Reilly thread starter macrumors P6

    IJ Reilly

    Joined:
    Jul 16, 2002
    Location:
    Palookaville
    #16
    To make matters even worse, I tried sending myself a mac.com e-mail from my iPod. The mail was sent, but I guess it went straight to never-never land. An hour has gone by and I have not seen it. I don't know if this should be expected. The system status for .Mac reports everything as hunky-dory, when obviously it isn't.
     
  16. Peace macrumors P6

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
    #17
    just sent an email to my ***** account using the smtp.me.com server and it went out fine.

    I'm guessing there will be problems throughout the day depending on where your node is in the world.

    Things should be fine by 6PM EDT

    [edit] Apple is still using the .mac servers too. I looked at the long header sent from my .me account and it was a .mac server.
    [/edit]
     
  17. IJ Reilly thread starter macrumors P6

    IJ Reilly

    Joined:
    Jul 16, 2002
    Location:
    Palookaville
    #18
    My mac.com e-mail has been totally screwed up since last night. If they don't have it straightened out by tomorrow morning, they'll be getting a nastygram from me.
     
  18. Gaijin de Moscu macrumors regular

    Joined:
    Sep 25, 2006
    Location:
    Geneva
    #19
    Does it work now for you? No luck for me yet. Can't find a solution.
     
  19. IJ Reilly thread starter macrumors P6

    IJ Reilly

    Joined:
    Jul 16, 2002
    Location:
    Palookaville
    #20
    It's all good for me now. (Or should I say, me.com?)
     
  20. deniser macrumors 6502

    deniser

    Joined:
    Sep 14, 2007
    Location:
    Cornwall, England
    #21
    For the life of me I can not get my @me.com address to work in mail. I can get other accounts to send and receive. I can not get it to stay online and have a warning triangle next to the inbox and the smtp server says offline in brackets next to it. I have tried synching, deleting account re creating it etc I feel really fed up now
     
  21. IJ Reilly thread starter macrumors P6

    IJ Reilly

    Joined:
    Jul 16, 2002
    Location:
    Palookaville
    #22
    I'd say give it some time before you get too fed up. Still seems to be some bugs in the system, possibly more or less depending on where you live.
     
  22. deniser macrumors 6502

    deniser

    Joined:
    Sep 14, 2007
    Location:
    Cornwall, England
    #23
    According to the A GPS on my new 3g iPhone I live in a factory:D

    No seriously, I live in West Cornwall, so maybe that's it. I have synched a PC with MM and the mail is working OK in outlook so who knows ???????:confused::confused::confused::confused::confused::confused:
     
  23. IJ Reilly thread starter macrumors P6

    IJ Reilly

    Joined:
    Jul 16, 2002
    Location:
    Palookaville
    #24
    A tin factory by any chance?

    Somebody has to live at Land's End. ;)
     

Share This Page