Double Entry Iphone Calendar

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Cooper27, Aug 8, 2009.

  1. Cooper27 macrumors newbie

    Cooper27

    Joined:
    Aug 8, 2009
    #1
    Hi there I hope somebody has a clue to this.

    I have just put iphone 3.0.1 onto my phone. As a result I had to reset my phone. Not so happy.

    Now that I have reset all my Iphone cal entries are double entries. This is not so on mobile me or my macbook pro. I have reset again..... Tried to reload calendar from itunes to no avail.

    Can anyone tell me if this is a new software problem or is it fixable?


    Many thanks


    DC
     
  2. Kyeris macrumors 6502

    Joined:
    Jul 19, 2008
    Location:
    Somewhere in Texas
    #2
    Go into iTunes (when your iPhone is plugged in) and make sure it isn't syncing from iCal as well, because that would cause double events (MM + iCal).
     
  3. Cooper27 thread starter macrumors newbie

    Cooper27

    Joined:
    Aug 8, 2009
    #3
    Thanks Kyeris

    Thanks Kyeris,

    that makes sense... I assume that I will need to reset the phone to clear all the double entries as they are still there?

    Best

    DC
     
  4. Kyeris macrumors 6502

    Joined:
    Jul 19, 2008
    Location:
    Somewhere in Texas
    #4
    Shouldn't even take that much work. Go to your iPhone under devices in iTunes, click on the Info tab, Uncheck "Sync iCal calendars" and click Sync.
     
  5. Cooper27 thread starter macrumors newbie

    Cooper27

    Joined:
    Aug 8, 2009
    #5
    Tried as you suggested and no change. I have headed down the reset pathway now. More news in an hour....

    Thanks


    DC
     
  6. Kyeris macrumors 6502

    Joined:
    Jul 19, 2008
    Location:
    Somewhere in Texas
    #6
    Alright. I've tried to google this for you and haven't found any definitive answer. I'll keep searching, if you want you could just restore from a backup of your phone on 3.0.

    (I personally do a fresh restore every update.)

    Edit: Out of curiosity was the "Sync iCal calendars" box ticked?
     
  7. Cooper27 thread starter macrumors newbie

    Cooper27

    Joined:
    Aug 8, 2009
    #7
    It was ticked.... I have just restored with it unticked and yet again there are double entries.... I have just turned mobile me sync with iphone so maybe that will fix the problem......
     
  8. Cooper27 thread starter macrumors newbie

    Cooper27

    Joined:
    Aug 8, 2009
    #8
    Still no Joy!!! Double entries on iphone are still there.
     
  9. Kyeris macrumors 6502

    Joined:
    Jul 19, 2008
    Location:
    Somewhere in Texas
    #9
    Found this on Apple's forums:

    Give that a try and let me know how it turns out.
     
  10. Cooper27 thread starter macrumors newbie

    Cooper27

    Joined:
    Aug 8, 2009
    #10
    Thanks for your help the last way worked perfectly. Although I did not have to press merge when I turned calendars back on....


    Thanks again.....


    Damien.
     
  11. Kyeris macrumors 6502

    Joined:
    Jul 19, 2008
    Location:
    Somewhere in Texas
  12. daxmacrog macrumors newbie

    daxmacrog

    Joined:
    Sep 24, 2010
    Location:
    Philadelphia

Share This Page