Double ii keystrokes

Discussion in 'Mac Basics and Help' started by ajriding, Dec 31, 2009.

  1. ajriding macrumors newbie

    Joined:
    Dec 26, 2009
    #1
    For some reason many of my typing includes double letters not wanted, like a double "i" (ii) as in "askiing". My spell checker does not pickk up on this all the time. Have I told the Mac to ignore double i's or something?
    I have it set to red-underline mis-spelled words as I type. It has underlined both 'askiing' and 'pickk' words above, but in emails it does not.
    How can I fix this?
     
  2. kevinyoung03 macrumors newbie

    Joined:
    Dec 31, 2009
    #2
    Yeah its very easy to find them and get upgraded. Just visit some related web pages or search on Google.
     
  3. Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
    #3
    You don't identify your OS, but if it's a recent version of OSX, I'd suggest that you check your System Preferences > Keyboard & Mouse pane, in the Keyboard tab. See what key repeat rate is set to and adjust if necessary.
     

Share This Page