Double Layer Superdrive ???

Discussion in 'MacBook Pro' started by aulds, Oct 21, 2007.

  1. aulds macrumors newbie

    Joined:
    May 5, 2007
    #1
    Looking for a bit of help here, hope you don't mind.

    I have a 2.4 SR Macbook Pro and have just come across a slight issue.

    When using iDVD to create a Dual Layer project, it has created it OK but when I reopened the saved project I received a warning stating that i have "No Double-layer Superdrive"

    My order from :apple: specifically states that I have a "Superdrive 8x"

    On the DVD Writer info the drive is listed as a MATSHITA DVD-R UJ-857E.

    The following info is also noted:

    Firmware Revision: ZA0E
    Interconnect: ATAPI
    Burn Support: Yes (Apple Shipped/Supported)
    Cache: 0 KB
    Reads DVD: Yes
    CD-Write: -R, -RW
    DVD-Write: -R, -RW
    Burn Underrun Protection CD: Yes
    Burn Underrun Protection DVD: Yes
    Write Strategies: CD-TAO, CD-SAO, DVD-DAO
    Media: No

    It does not list the -DL in the DVD-Write section.

    Could someone please advise what has gone wrong here as I am sure it should be Dual Layer.

    Hardware Info Details as below.

    Hardware Overview:

    Model Name: MacBook Pro
    Model Identifier: MacBookPro3,1
    Processor Name: Intel Core 2 Duo
    Processor Speed: 2.4 GHz
    Number Of Processors: 1
    Total Number Of Cores: 2
    L2 Cache (per processor): 4 MB
    Memory: 2 GB
    Bus Speed: 800 MHz
    Boot ROM Version: MBP31.0070.B02
    SMC Version: 1.16f8

    Do I need to contact :apple: to resolve this issue or is it a firmware issue?

    Thanks for any advice,

    Steve :confused:
     
  2. tersono macrumors 68000

    tersono

    Joined:
    Jan 18, 2005
    Location:
    UK
    #2
    That's very odd... I also have a 2.4 SR MBP (in my case a 17") and it's burning a DL disk as I type this. I'd definitely give Apple a call on this one - sounds to me like you might have a faulty optical drive.
     
  3. aulds thread starter macrumors newbie

    Joined:
    May 5, 2007
    #3
    Thanks Tersono.

    I have done a bit of searching and I am going to try a reboot after I have finished encoding some video to see if that helps.

    I have also seen some info to reboot holding Command+Option+P+R to reset the PRAM, but don't know what other affects this will have.

    Any further advice greatly appreciated.

    Thanks,

    Steve
     
  4. tersono macrumors 68000

    tersono

    Joined:
    Jan 18, 2005
    Location:
    UK
    #4
    The PRAM / OpenFirmware resets you'll find out there mostly refer to PPC Macs - Intel Macs use EFI rather than OpenFirmware, so the solutions are a little different, although the PRAM keyboard shortcut might still be worth a try.

    Check this page out to reset the System Management Controller, though. Not sure it'll help much, but it's worth a try:

    http://docs.info.apple.com/article.html?artnum=303319
     
  5. aulds thread starter macrumors newbie

    Joined:
    May 5, 2007
    #5
    Tersono,

    I have just completed a reboot of the system and it now seems to have come back again as shown below.

    MATSHITA DVD-R UJ-857E:

    Firmware Revision: ZA0E
    Interconnect: ATAPI
    Burn Support: Yes (Apple Shipped/Supported)
    Cache: 2048 KB
    Reads DVD: Yes
    CD-Write: -R, -RW
    DVD-Write: -R, -R DL, -RW, +R, +RW, +R DL
    Burn Underrun Protection CD: Yes
    Burn Underrun Protection DVD: Yes
    Write Strategies: CD-TAO, CD-SAO, DVD-DAO
    Media: No

    Don't know what happened, but thanks for your help anyway.

    Thanks,

    Steve :eek:
     

Share This Page