Double NAT with Time Capsule

Discussion in 'Mac Accessories' started by Kashika, Oct 1, 2011.

  1. Kashika, Oct 1, 2011
    Last edited: Oct 2, 2011

    Kashika macrumors regular

    Joined:
    Sep 8, 2010
    #1
    I'm trying to set up back to my mac on my TC, which allows remote access to my files.

    Since I have a router that handles DHCP and NAT (I cannot switch that off) the TC gives me the error of double NAT.
    Or when I use the same 192.168 address as my router has, an invalid dhcp.

    Is there anything I can do to make my TC work with a double NAT?
     
  2. Eclipse278 macrumors regular

    Joined:
    Jan 21, 2007
    #2
    Have you tried setting "Connection Sharing" to "Off: Bridge Mode" in Airport Utility?
     
  3. Kashika thread starter macrumors regular

    Joined:
    Sep 8, 2010
    #3
    Yes, it was in bridge mode to begin with. That removes the option of file sharing over WAN. So I assumed it couldn't work in bridge mode.
     
  4. Celeron macrumors 6502a

    Joined:
    Mar 11, 2004
    #4
    File sharing over the WAN won't work anyway behind your existing router. Put the Time Capsule back in bridge mode and the double nat problem will go away.
     
  5. Kashika thread starter macrumors regular

    Joined:
    Sep 8, 2010
    #5
    How can I get file sharing over WAN to work then?

    Every ISP here offers a router which does DHCP and NAT, without the option of turning that off.

    I doubt I can use my replace my router with my TC.
     

Share This Page