Double Sided Printing On Yosemite

Discussion in 'OS X Yosemite (10.10)' started by Statusnone88, Nov 6, 2014.

  1. Statusnone88 macrumors 65816

    Statusnone88

    Joined:
    Jun 19, 2010
    Location:
    Orlando, Florida
    #1
    Hey guys,

    We have a Cannon MG3200 wireless printer. This thing has been nothing but a pain. But ever since the Yosemite update, the double sided printing option it greyed out when I go to print something and I can't get it un-greyed. I've tried everything from reinstalling the drivers to Googling the issue, but all the YouTube stuff is for older OS X releases.

    Anyone run into a similar issue and know a fix? Would be greatly appreciated. Thank you!
     
  2. 370zulu macrumors member

    Joined:
    Nov 4, 2014
    #2
    Do you have another machine where you can test to see if the duplexer is recognized by the printer?

    I had a similar issue with my HP OfficeJet, resetting the printer to defaults from the printer itself solve this for me.
     
  3. AllergyDoc macrumors 65816

    AllergyDoc

    Joined:
    Mar 17, 2013
    Location:
    Utah, USA
    #3
    I have an oldie but goody HP1320 with duplex printing. When I did a clean install of Yosemite, HP's printing driver app disappeared. I just Googled "HP1320 drivers for mac," went to HP's site, and downloaded it again. All the printer's features became available again.
     
  4. 370zulu macrumors member

    Joined:
    Nov 4, 2014
    #4
    Mine is an HP OfficeJet Pro 8600 Premium. Still works well.

    I located Yosemite drivers on the HP driver page for mine. But, I am using the drivers built into the OS. When I tried to setup the scanner it had to download drivers for the scanner from Apple. Not sure about all HP printers, but some are setup to download updates from the Mac App Store according to HP.

    Hopefully the OP has luck resetting the printer device itself should they decide to try it.
     
  5. fisherking macrumors 603

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #5
    works here; we have a canon MG3522; printed double-sided in mavericks, and still in yosemite.

    try downloading latest drivers from canon, and perhaps delete and reconnect in the printer setup (system preferences)...
     

Share This Page