Double tap doesn't hi-lite whole lines or URL?

Discussion in 'MacBook Pro' started by dsprimal, Oct 4, 2010.

  1. dsprimal macrumors 6502a

    dsprimal

    Joined:
    Mar 27, 2010
    #1
    Hey all, my macbook pro's cursor vanished and i wasn't able to do anything last night and i had to resort to manually turning off my mac with like 5 applications open (felt like crap having to do that). Once i rebooted my mac, everything was fine except one thing. When i go into the URL bar to type inna website, i usually double tap to hi-lite the whole url and then type over it with the site i wanna go to. I've gone to the settings and trackpad section and put the "double tap" speed to fast. and it works for the time i'm on, but once i put my mac to sleep or turn it off then back on, the double tap doesn't register anymore.

    other things i've realized thats being effected by this is that, i cant even open chat windows in ichat by simply double tapping the person i want to chat to. i tested out using a mouse to double click something, and still the same thing....doesn't register the double click.

    anyone have/had this issue? i believe it was caused when my cursor randomly disappeared and i had to manually reboot.

    Thanks for your time to read all this! hope any of you can help me out.
     
  2. No1nfoProvided macrumors 6502

    Joined:
    Dec 1, 2009
    #2
    Trying slowing down the double click speed. I believe the speed in the System Preferences is how fast you have to double click to have it register as a double click. So, if you slow it down, you can do two clicks slower and maybe it will now register. You might not be clicking fast enough?
     
  3. joris538 macrumors member

    Joined:
    May 15, 2010
    #3
    I always have to click three times to highlight the URL or section, when tapping twice (or clicking twice, no difference), it only highlights one word. As far as I know this has always been the case, even in Windows.
     
  4. dsprimal thread starter macrumors 6502a

    dsprimal

    Joined:
    Mar 27, 2010
    #4
    alright, musta been doing that all along and never noticed it. thanks guys for the replies.
     

Share This Page