Double tap in Safari and...

Discussion in 'iPhone Tips, Help and Troubleshooting' started by lewy, Nov 7, 2011.

  1. lewy macrumors regular

    Joined:
    Nov 6, 2010
    #1
    Hello. When I'm zooming in page by double tap, Safari does it in a very ugly way. It shutters, there is no fluent animation. It has to stop for 0,2sec in the middle of zooming... Do you see sth like that on your iPhone 4?
     
  2. lewy thread starter macrumors regular

    Joined:
    Nov 6, 2010
    #2
    Can't somebody check that? It won't take a long time.
     
  3. JunkyDog macrumors 6502

    Joined:
    Sep 17, 2011
    #3
    Checked, no problem here, works fine, have a smooth zoom, and no 0.2 delay at all... sorry.. I use iPhone 4...
     
  4. lewy thread starter macrumors regular

    Joined:
    Nov 6, 2010
    #4
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A404 Safari/7534.48.3)

    iOS 5?

    I've checked on two different iPhones and both had the same problem...
     
  5. JunkyDog macrumors 6502

    Joined:
    Sep 17, 2011
    #5
    Nope, my sig says IOS 4.3.3. I wont even touch IOS 5, not yet. I hate slow phones, thats one of the reasons im not upgrading. Sorry, others that uses IOS 5 have to test it for you.. thought i would help by testing out your problem, and i found none...
     
  6. r2shyyou macrumors 68000

    r2shyyou

    Joined:
    Oct 3, 2010
    Location:
    Paris, France
    #6
    I just tested on a 3GS running iOS 5 and I didn't have this pause.
     
  7. lewy thread starter macrumors regular

    Joined:
    Nov 6, 2010
    #7
    WAP version :rolleyes:.

    Thanks for help, anyway.
     
  8. Bernard SG macrumors 65816

    Bernard SG

    Joined:
    Jul 3, 2010
    #8
    iPhone 4 with iOS 5 here, no have problem.
    Are you sure you don't have a gazillion apps opened? Even when they're frozen they tend affect RAM and therefore generate that kind of sluggishness.
     
  9. lewy thread starter macrumors regular

    Joined:
    Nov 6, 2010
    #9
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A404 Safari/7534.48.3)

    No. Only Safari is opened.

    It's really annoying. I don't have that issue on every site, but it's enough.

    It's even more visible when I'm zooming out.
     

Share This Page