Dowloading GM messed up my iTunes

Discussion in 'iOS 7' started by Jack25, Sep 15, 2013.

  1. Jack25 macrumors regular

    Jack25

    Joined:
    Jun 29, 2010
    #1
    I've updated to the Gold Master for ios 7, but now when I connect to iTunes, this comes up

    [​IMG]

    Anyone know a solution to this?
     
  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #2
    Wait for iTunes 11.1 to be released when iOS 7 is released to the public. Or if you're a developer (it appears you are not), download the iTunes 11.1 beta from the developer portal on Apple's site.
     
  3. batting1000 macrumors 604

    Joined:
    Sep 4, 2011
    Location:
    Florida
    #3
    You'll need the iTunes 11.1 beta which you can find all over the internet (not gonna say where exactly) or through the Developer Center. Otherwise, like Intell said, you'll have to wait for the official version to be released, because older versions of iTunes don't support syncing with iOS 7 devices.
     
  4. Jack25 thread starter macrumors regular

    Jack25

    Joined:
    Jun 29, 2010
    #4
    Thanks for the replies. Guess I'll wait for iTunes 11.1 then.
     
  5. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #5
    The GM didn't mess up your iTunes ! :rolleyes:

    Had you done any research, iOS7 requires iTunes 11.x to sync !

    Oh, where is that down vote button :mad:
     
  6. mrapplegate macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #6
    I do miss that button. I did up vote your reply :)
     
  7. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #7
    LOL - me too

    Thanks !
     
  8. brothersage macrumors newbie

    Joined:
    Sep 15, 2013
    #8
    So just to be sure will the sync problem and backup problems be solved when the final release of tunes 11.1comes out? Just thinking that this isnt a ios 7 problem, but an issue itunes is having with communication with either the phone or my mac... Any thoughts?
     
  9. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #9
    iTunes 11.1 will fix that error message. It's iOS that is telling iTunes that it only works with 11.1 or higher, then iTunes checks its version, sees that it is lesser, then prompts the user to upgrade iTunes to the required version.
     
  10. brothersage macrumors newbie

    Joined:
    Sep 15, 2013
    #10
    I forgot to mention I have 11.1 beta 2 running, and it does allow me to update my music, and it seems to go through a sync process after the initial error message. Just hoping my phone isnt messed up, cause it seems that this ios7 build is going to be final. IF thats the case I will have to downgrade back to ios 6.14 and itunes 11.05 respectively. Hoping the itunes update fixes it, and hoping the ios7 GM version will register as an update opportunity, just to eliminate any problems with either version.
     

Share This Page