Downgrade 3.1 to 3.0?

Discussion in 'Jailbreaks and iOS Hacks' started by renewed, Jul 8, 2009.

  1. renewed macrumors 68040

    renewed

    Joined:
    Mar 24, 2009
    Location:
    Bemalte Blumen duften nicht.
    #1
    Anyone figure out a proper way to do this yet?

    Tried everything on the current threads here (that I saw).

    Can't get past the 1015 error.

    Have the logos on it (pineapple and "the dude" when in recovery).

    Tried Pwnage and QuickPwn. Even connected to QuickPwn after error.

    Any advice? Link to another thread I couldn't find?

    P.S. It is a 3G not a 3GS.
     
  2. impulse462 Suspended

    impulse462

    Joined:
    Jun 3, 2009
    #2
    Once you get the 1015 error have you tried opening up redsn0w and jailbreaking?
     
  3. renewed thread starter macrumors 68040

    renewed

    Joined:
    Mar 24, 2009
    Location:
    Bemalte Blumen duften nicht.
    #3
    No I haven't. I actually never installed it. Installing now. Will let you know. Thanks!
     
  4. digitalfx macrumors 6502a

    digitalfx

    Joined:
    Jul 18, 2007
    #4
    I was able to get past the error and go straight to redsn0w ...but never could get the ATT network back. tried resets, reinstalls, reset network, etc etc...no 3g signal...had to go back to 3.1
     
  5. renewed thread starter macrumors 68040

    renewed

    Joined:
    Mar 24, 2009
    Location:
    Bemalte Blumen duften nicht.
    #5
    redsn0w doesn't seem to work. Says cannot recognize .ipsw, tried 3.0 and 3.1 firmwares.

    I ended up going back to 3.1 while I was waiting for replies, since I need to answer some text messages.

    Honestly 3.1 is fine. I was in the mood to jailbreak after looking at some Android phones. I'm a little bored with the standard OS on the iPhone.

    Anyone else have any ideas/guides that worked for you?

    P.S. That advisory about losing service is a little unnerving.
     
  6. impulse462 Suspended

    impulse462

    Joined:
    Jun 3, 2009
    #6
    I had my 3gs at 3.1 beta and when i restored to 3.0 and used redsnow that exact same thing happened to me no idea why it happens though.

    And dont worry iphone savvy, as long as you have the 3.1 firmware file you can always rest back on that
    however make sure the ipsw file starts with "iPhone 1,2 blahblah" but i'm sure you already knew that just making sure...

    i got lucky on my 3gs that purplerain worked but i'm not sure if theres any solution.
     
  7. digitalfx macrumors 6502a

    digitalfx

    Joined:
    Jul 18, 2007
    #7
    sounds like you downloaded the wrong one, check that you have the right version.
     
  8. renewed thread starter macrumors 68040

    renewed

    Joined:
    Mar 24, 2009
    Location:
    Bemalte Blumen duften nicht.
    #8
    Got it from here.
     
  9. digitalfx macrumors 6502a

    digitalfx

    Joined:
    Jul 18, 2007
    #9
    thats 0.7.2, you want 0.8 + make sure you have the correct os for your phone.
     
  10. PLamarine macrumors 6502

    PLamarine

    Joined:
    Jun 12, 2009
    Location:
    Central MA
    #10
    What was wrong with the 3.1 beta? I have it and love it.
     
  11. philg4d@mac.com macrumors newbie

    Joined:
    Jul 14, 2007
    #11
    Jb 3.0

    I want to restore to 3.0 un-JB after 3.1 to 3.0 downgrade using purpler1n. Is it possible and how do I do it? Just want to go back to stock 3.0 iPhone 3GS.
     
  12. bova80 macrumors 6502a

    Joined:
    Jul 8, 2008
    Location:
    Pittsburgh, PA
    #12
    3gs is not 1,2 it is 2,1
     
  13. impulse462 Suspended

    impulse462

    Joined:
    Jun 3, 2009
    #13
    I know that but the OP has a 3G o_O
     
  14. bova80 macrumors 6502a

    Joined:
    Jul 8, 2008
    Location:
    Pittsburgh, PA
    #14
    ok...red snow didn't work for me when trying to downgrade, it just stuck on apple boot up screen. then i got it back in restore mode and then used purplerain and that did the trick.
     

Share This Page