Become a MacRumors Supporter for $25/year with no ads, private forums, and more!
  • Did you order new AirTags? We've opened a dedicated AirTags forum.

ahdhulla

macrumors member
Original poster
Dec 15, 2010
82
0
Hi,
I posted several threads earlier to fix 3GS and now with the help of you guys now manage to restore it to 4.1 bb 6.15 jailbroken and working in normal condition.

Now iot to unlock i need to downgrade bb, i have read several posts and even IC guide but still not sure about it. There are differences in several posts some says use the latest redsn0w while others say use some older version. And also some guide specifically mentioned to select the current FW and other did not mention about selecting FW.

As mentioned above i have 3GS on FW4.1 BB 6.15.00, my serial #XX008. So is it safe to downgrade BB??

I do not want to start it all over again. So Kindly request to assist me on this, with a proper guide.

Thank you
 

dhlizard

macrumors G4
Mar 16, 2009
10,214
119
The Jailbreak Community
Yep, your device already has the iPad baseband - that is the only risky part (your device was obviously safe to flash).
Downgrading the baseband carries no risk - tutorial on iClarified.com
 
Comment

ahdhulla

macrumors member
Original poster
Dec 15, 2010
82
0
Yep, your device already has the iPad baseband - that is the only risky part (your device was obviously safe to flash).
Downgrading the baseband carries no risk - tutorial on iClarified.com

Oh! thanks "dhlizard"! should i have to use the latest redsn0w or the older one? :)
 
Comment

ahdhulla

macrumors member
Original poster
Dec 15, 2010
82
0
Use older one specified in the tutorial

Finally its done!! with the great assistant from forum members Thank you so much guys.
And special thanks to "dhilizard", I really appreciate your kind advices. :)
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.