Downgrade from IOS 5 to 4.X.X

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Tsara Bomba, Aug 6, 2011.

  1. Tsara Bomba macrumors member

    Tsara Bomba

    Joined:
    Aug 6, 2011
    Location:
    Derry, Northern Ireland
    #1
    Hi,

    Sorry if this has been posted elsewhere but I have spent literally 2 days trying to downgrade my iPhone 4 from IOS 5 to 4.X.X and would really appreciate help on this one.

    I have downloaded 4.3.3 / 4.3.4 / 4.3.5 IPSW and have tried to install them to my iPhone from DFU mode ( shift+restore then click on the IPSW )

    It comes up with an error " There was a problem downloading the software for the iPhone " iPhone Name ". The request resource could not be found.

    I went in to windows/system32/drivers/etc and added 74.208.105.171 gs.apple.com & 74.208.10.249 gs.apple.com to the host file and tried to restore the phone - again the same error message is shown.

    I was wondering if anyone else was having any issues like the one I'm having and is there a work around?

    My phone is usable but I would prefer to go back to the public release and wait until the official release of IOS 5 is out. If the phone can't be restored for what ever reason would I be able to upgrade the phone to the public release of IOS 5 or would I be stuck in the same position that I'm in?

    Any and all help would be really appreciated on this one.

    Many Thanks
     
  2. mutchy126 macrumors regular

    Joined:
    May 8, 2011
    Location:
    UK
    #2
    Remember, Like Apple Said once you update a Device to iOS5 you can't go back!

    I found a Article about Downgrading from iOS5: http://adf.ly/2Iack
     
  3. Dave Felix macrumors 6502a

    Dave Felix

    Joined:
    Apr 9, 2011
    Location:
    Scranton, Pennsylvania
    #3
    Yeah they definitely did say that but its still possible. I did it. I also referred to someone else how to do it a few days ago on the forums.

    Check it out.

    http://forums.macrumors.com/showthread.php?t=1206886
     
  4. nickg78 macrumors newbie

    Joined:
    Aug 6, 2011
    #4
    You can go back from iOS 5 to iOS 4.3.5 only.
    Downgrading to iOS 4.3.4 and earlier versions is impossible even if you edit your hosts file and have your SHSH blobs saved.
     
  5. Tsara Bomba thread starter macrumors member

    Tsara Bomba

    Joined:
    Aug 6, 2011
    Location:
    Derry, Northern Ireland
    #5
    Ok,

    For some reason I am unable to get the iPhone into DFU mode - what I thought was DFU mode was the recovery mode ( iTunes logo + USB cable )

    I have lost count how many times I have tried this to no avail. :mad:

    I have seen on youtube other people are having the same issue.

    Is there a work around for this?
     
  6. rebuhht macrumors newbie

    Joined:
    Jul 31, 2011
    Location:
    Stuttgart, Germany
    #6
    Have you connected your iPhone to iTunes before trying to put it into DFU mode? As far as I know it has to be connected via USB with iTunes before it's possible to put your iPhone into DFU mode.
     
  7. apollo1444 macrumors 65816

    Joined:
    Jul 22, 2011
    Location:
    mexico
    #7
    downgrade itunes, reinstall everything

    after that plug your iphone and put it in dfu mode, then shft click in the restore button and search for 4.3.5 firmware
     

Share This Page