downgrade ios 5 to 4.2.6 problem.

Discussion in 'iPhone Tips, Help and Troubleshooting' started by mlee19841, Oct 27, 2011.

  1. mlee19841 macrumors newbie

    Joined:
    Feb 3, 2011
    #1
    to make a long story short i have a vzw iphone 4. I was on ios 5 didnt like it. i have my shsh blob saved for 4.2.6. Everything went good i downgraded to io 4.2.6 then used fix recovery to get out of the recovery loop. So im back to 4.2.6 the device boots back up now im on the screen that has the slide to unlock(different language's going across slide to unlock bar) and u can only make emergency calls. So i go to plug it is to my computer and have iTunes activate it so i can get past this. i plug it in no go it says sorry we can not activate your phone at this time. i tried for hours last night with different itunes from 10xx to the current still a no go. i tried different computers still wont activate and pass that screen. tried to bypass it with using the jailbreaks that are out their for it redsn0w and green p, ect.. Im out of ideas what am i doing wrong that the phone will not past that screen. i thought the iTunes server was down so i updated to ios 5 and it passed the activation. well any ideas or help will help me out what am i doing wrong.
     
  2. Steve99 macrumors member

    Joined:
    Mar 11, 2011
    #2
    Its just a thought but perhaps the basebands are not compatible - since you installed IOS 5 the baseband was also updated and it cannot downgraded to the one that is supposed to be installed with 4.2.6.
     
  3. mlee19841 thread starter macrumors newbie

    Joined:
    Feb 3, 2011
    #3
    that makes a lot of sense maybe thats the reason on the activation screen on the phone the meid number read all zero's. well ill just stay on ios 5 hopefully apple will address these battery drains.
     

Share This Page