Downgrade iOS firmware help

Discussion in 'iPhone' started by sammy0025, Sep 4, 2011.

  1. sammy0025 macrumors newbie

    Joined:
    Aug 22, 2011
    #1
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3_3 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8J2 Safari/6533.18.5)

    Hello guys sorry for troubling you people but I want my iPad to be downgraded from 4.3.5 to 4.3.3 WITHOUT SHSH blobs, not because I am ignorant, but because my iPad came shipped with 4.3.5. I have heard about a way to downgrade it without SHSH blobs but I found out it involves the use of fixrecovery, which I tried before but without success. Fixrecovery is a tool where you can use it to get the iDevice out of a recovery loop which I encounter error 1013 after my iPhone restore to 4.3.3 default system which I planned to jailbreak using redsn0w. However, I was forced to use sn0wbreeze custom 4.3.3 firmware since iTunes does not give me the error if I use a custom firmware. But the problem with fixrecovery is that it will simply stop working on my Windows 7 64-bit laptop. I mean, after a while after it is run, and I had already done putting my iPhone into DFU mode, Windows gave me the error "fixrecovery43 has stopped working" and it does not matter how many times I tried rebooting my computer, that dreadful error would not go away. Is there another way to kick an iDevice out of recovery loop that does not use fixrecovery43 and works with Windows 7 64-bit??? Thanks a lot!!!!!!
     
  2. saving107 macrumors 603

    saving107

    Joined:
    Oct 14, 2007
    Location:
    San Jose, Ca
    #2
    RecBoot and Tiny Umbrella tend to be good for kicking your device out of Recovery Mode.
     
  3. sammy0025 thread starter macrumors newbie

    Joined:
    Aug 22, 2011
    #3
    I had tried TinyUmbrella

    This is the poster again, thanks for that but I had already tried TinyUmbrella's Fix Recovery option and the Exit Recovery but none worked! :confused: Maybe I will try out RecBoot, but I heard that RecBoot is for older firmwares, not 4.3.3. Anyway, thanks for the reply also I wish someone could gimme another tool. I will try RecBoot though! Just say again, fixrecovery43 wouldn't work on my 64-bit Windows 7 and keeps giving me that error I had stated above. The link for that guide where I got the ways or methods is:
    http://www.limera1n.cc/2011/08/downgrade-435-to-433-without-shsh-blobs.html
    Anyway, sorry for the trouble I am causing here but could anybody help me upload that "Restore Files" in the linked webpage to another file hosting page other than RapidShare and tell me the link? I had trouble downloading from RapidShare! When I click on "Download" it and when it loads, it just kicks me back to the same download page and no download though the link on the address or URL bar had changed! If someone is willing to help me download it and then upload to another file hosting/sharing website and give me the link I will be extremely grateful to that person. Here is the RapidShare link:
    https://rapidshare.com/#!download|6...|33224|R~B274EC6CECE15CDEC01739E06376980E|0|0

    Hope that helps, thanks a lot!
     

Share This Page