iPhone Downgrade iPhone 4 from iOS7 to iOS 5 or 4.3.3

Discussion in 'Jailbreaks and iOS Hacks' started by niko-el, Sep 17, 2014.

  1. niko-el macrumors newbie

    Joined:
    Sep 17, 2014
    #1
    Hi Folks

    I have a problem. I have a jailbroken iPhone 4 on latest iOS 7 firmware and unfortunately today when I reinstalled my new/old Alpine Headunit into my car it just refused to connect. I get the infamous "Accessory is not supported by this iPhone" message when I connect the phone to the deck. My iPod classic works with the deck no problem. Tried with both AccSplash installed and uninstalled with no results, hard resets with no results, boot up with no results. Although the phone does charge through the connection, the deck just displays "Searching" and iPhone doesn't want to play anything through the speakers even when I manually select a song. Last time it worked was back in 2011 with either iOS 5 or 4.3.3 (Can't quite recall). I would like to go back to that version but I haven't got SHSH blobs and was wondering if there is a way of going back to that firmware.

    I know this question was beaten to death back in the day but I can't seem to find any threads that are remotely recent. Any help will be appreciated,

    Thanks Again.
     
  2. TheRainKing macrumors 6502a

    TheRainKing

    Joined:
    Jun 11, 2012
    #2
    I'm pretty sure its impossible without SHSH blobs.
     

Share This Page