Downgrade mail from SL to leopard

Discussion in 'Mac Apps and Mac App Store' started by robkitch, Jun 6, 2010.

  1. robkitch macrumors newbie

    Joined:
    Jun 6, 2010
    #1
    Upgraded to Snow leopard and used it consistently for around 6 months now.:)
    Major problems with Neo office and canon printer drivers finally forced me to concede and make the long trek back to Leopard via Tiger :eek:
    One full system reinstall later and the iMac is a happy bunny. All except Mail. No issues with Address book, found the old files on my backup (TM), slipped them in and no worries.
    Mail is being the proverbial pain in the whatnot. It installed happily with Tiger, I didn't open it. Upgraded quietly to Leopard and sat comfortably in the dock, until another person (who shall remain nameless to protect the guilty) tried to restore the emails from TM directly. End result smiley finder face with the message "You cannot use this version of the application Mail with this version of Mac OS X." :mad:
    So I trashed it, used Pacifist to reinstall Mail from Tiger, tried to run it. Same message. So I ran the leopard upgrade, same message. Trashed it and tried again without trying to open it at the Tiger stage, same message.
    Everything I try fails please can some Mac genius point me in the right direction????????
     
  2. robkitch thread starter macrumors newbie

    Joined:
    Jun 6, 2010

Share This Page