Downgrade MBP to 2.0/2.4?

Discussion in 'MacBook' started by chorscroft, Oct 18, 2008.

  1. neiltc13 macrumors 68040

    neiltc13

    Joined:
    May 27, 2006
    #2
    Well for what you want to do you really don't need a MacBook Pro. That said, the GPU in MacBook is much slower but games like WoW are definitely playable. I just ran Unreal Tournament III on mine at 1280x800 with no problems.
     
  2. chorscroft thread starter macrumors newbie

    Joined:
    Oct 18, 2008

Share This Page