Downgrade not eligible even with proper SHSH

Discussion in 'Jailbreaks and iOS Hacks' started by kashik, Jan 4, 2012.

  1. kashik macrumors regular

    Joined:
    Jan 16, 2008
    #1
    I am trying to downgrade from iOS 5 to 4.3.3. Tiny umbrella shows I have the proper SHSH blob saved for that version.

    When I run the TSS server and then try to restore the phone with 4.3.3 in iTunes, I get the not eligible error.

    I have the old bootrom 3GS, on baseband 6.15.


    Anyone encountered this before?
     
  2. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #2
    check in see in TU if your host is set to cydia, that is necessary for 4+ firmwares. Upgrading 5+ firmwares this needs to be deselected.
     
  3. kashik thread starter macrumors regular

    Joined:
    Jan 16, 2008
    #3
    Just tried that, but still getting the same error.

    I tried it with 4.2.1 as well, but I get the error as well.

    Really don't want to be stuck on iOS 5 :(
     
  4. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #4
    You have to click save shsh first before you start TSS server.
     
  5. kashik thread starter macrumors regular

    Joined:
    Jan 16, 2008
    #5
    Okay, problem solved.

    I am using a VPN, and apparently that affects things.

    I turned my VPN off and boom... it works! :D

    Thanks for the replies.
     
  6. Mystic Eddy macrumors regular

    Joined:
    Sep 19, 2008
    Location:
    Staffordshire, UK
    #6
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3_1 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8G4 Safari/6533.18.5)

    Just wondering your reasons for wanting to downgrade. I'm currently on 4.3.1 and considering upgrading to 5.0.1.
     

Share This Page