Downgrade problem

Discussion in 'iPod touch Hacks' started by beeeen, Nov 13, 2007.

  1. beeeen macrumors member

    Joined:
    Oct 14, 2007
    #1
    I have 1.1.1. on my desktop, renamed the zip file and everything. I click alt + restore and I select 1.1.1, it seems like it works but then it gives me "error (1)" Anyone know what I'm doing wrong? What do i dooooo?
     
  2. tycsteel macrumors newbie

    Joined:
    Sep 23, 2007
    #2
    i had the same problem if u are using a mac and leopard go look in ur trash can the real zip file is in there with the right name then add the restore.ipsw
    hope that helps
     
  3. beeeen thread starter macrumors member

    Joined:
    Oct 14, 2007
    #3
    that doesn't help me at all. i'm not on leopard, and I already renamed the file but I still get the error.
     
  4. bdsmyth macrumors regular

    Joined:
    Nov 3, 2007
    #4
    Need to downgrade

    Hi,

    i've been looking for the 1.1.1 file to downgrade as well. Can you post it, send me a link or even email it to me? Thanks in advance

    replies AT barrysmyth DOT com

    Thanks!
    Barry
     
  5. beeeen thread starter macrumors member

    Joined:
    Oct 14, 2007
    #5
    yo barry,

    go to google type in touch dev click on the wiki article. go to "decrypt firmwire" and find the 1.1.1 version, go to the link and it will download. from there, you can put it on your desktop. If it is automatically unzipped, right click and click "make archive" it will appear as a zip file on the desktop. right click > get info. click name and delete .zip and put .ipsw

    there will now be a cube looking icon on your desktop. go to itunes, click alt + restore and let go. click on 1.1.1 ipsw on the desktop, and it will extract it.

    it was all good for me until it said i had an error (1). i don't know how to fix it...im working on it. DOES ANYONE KNOW?!?

    EDIT: these instructions are for a MAC. if you are on windows, i dont know anything, hah.
     
  6. tycsteel macrumors newbie

    Joined:
    Sep 23, 2007
    #6
    the real original file will be in the trash the real zip take that to the desktop put restore at the and of it and .ipsw and it will work i had the same error for a long time then i finally figured it out
     

Share This Page