downgrade problems

Discussion in 'iPod touch Hacks' started by ipodtouch111111, Nov 17, 2007.

  1. ipodtouch111111 macrumors newbie

    Joined:
    Nov 17, 2007
    #1
    ok so i started out with a 1.1.1 jailbroken ipod and i wanted to update to 1.1.2 so i installed the patch from installer and updated via itunes. Then it didnt work and i ended up with an unjailbroken 1.1.2 ipod, so i downgraded to 1.1.1 to try again. now my ipod won't wirelessly connect to my internet, which you need to jailbreak in the first place, and it won't even update to 1.1.2 through itunes. i get a message that says “There was a problem downloading the ipod software for your ipod. An unknown error occurred (-48). Make sure your network settings are correct and your network connection is active, or try again later." but i know for a fact there's no problem with my network. so now i have an unjailbroken 1.1.1 ipod that won't connect to the internet and won't update. any help?
     
  2. Kaspers macrumors regular

    Kaspers

    Joined:
    Oct 7, 2007
    Location:
    the Netherlands
    #2
    You made a mistake when upgrading. You chose 'restore' and clicked the 1.1.2 file, but you had to click 'upgrade'. Just for your information, the next time you start over.
     
  3. ipodtouch111111 thread starter macrumors newbie

    Joined:
    Nov 17, 2007
    #3
    nvm... i had to download the update and then install it manually. now everything works fine
     

Share This Page