Downgrade to 7.1.1 from 7.1.2

Discussion in 'iOS 7' started by dmbrem99, Jul 25, 2014.

  1. dmbrem99 macrumors member

    Joined:
    Sep 18, 2008
    #1
    Can someone post the instructions or link on how to go back to 7.1.1?

    Thanks in advance.
     
  2. cjmillsnun macrumors 68020

    Joined:
    Aug 28, 2009
    #2
    Sorry,

    You can't.

    Apple aren't signing 7.1.1 any more.
     
  3. nikicampos macrumors 6502a

    Joined:
    Jul 23, 2011
    #3
    There's no way to downgrade to any iOS, this should be a sticky.
     
  4. Syndicate0017 macrumors 6502

    Joined:
    May 3, 2013
    #4
    Actually, I believe 7.1.1 is still signed for many devices. Just point to the 7.1.1 IPSW.
     
  5. eelw macrumors 6502a

    eelw

    Joined:
    Sep 19, 2012
    #5
    But what has changed in update to 7.1.2 that you don't like?
     
  6. dmbrem99 thread starter macrumors member

    Joined:
    Sep 18, 2008
    #6
    May seem silly, but I like nesting folders in folders and in 7.1.1... I could put multiple folders in one. In 7.1.2, I can only get one folder nested.

    Have not found a workaround for 7.1.2. and since there is not a lot different between the two... I'm not losing any functionality that I care about.

    How does one use the 7.1.1 IPSW? I have never attempted to go back in S/W loads before.
     

    Attached Files:

  7. BarryL macrumors 6502

    Joined:
    Dec 2, 2012
    #7
    Just jailbreak it then. There's a tweak for that.
     
  8. Syndicate0017 macrumors 6502

    Joined:
    May 3, 2013
    #8

    Download the 7.1.1 IPSW. Open iTunes and shift + click restore for windows. Option + click restore for Mac.
     
  9. bbrks macrumors 65816

    bbrks

    Joined:
    Dec 17, 2013
    #9
    It's IOS 7.x.x, so there wont be any problems with returning everything from backup.
     
  10. Paddle1 macrumors 68040

    Joined:
    May 1, 2013
    #10
    Yes they are, please make sure before saying things like this.
     
  11. firefighterk macrumors member

    Joined:
    Sep 23, 2011
    #11
    I tried using the link and it said it wasent supported for phone. Any ideas
     
  12. PNutts macrumors 601

    PNutts

    Joined:
    Jul 24, 2008
    Location:
    Pacific Northwest, US
    #12
    The dev site might still have 7.1.1 as the iOS 7 download. Last I heard (a few weeks ago) it was there. Maybe that's why 7.1.1 was still being recently signed. Possibly as soon as 7.1.2 is put on the dev site they'll stop signing 7.1.1. All guesses on my part.
     
  13. firefighterk macrumors member

    Joined:
    Sep 23, 2011
    #13
    .

    thank you


    i figured out that the 7.1.2 software is the reason my phone wont connect to my uconnect system in my jeep. my other 5s which is still on 7.1.1 works fine



    thanks


    if anyone else has any ideas that would be helpful thanks
     
  14. pilot1226, Aug 2, 2014
    Last edited: Aug 2, 2014

    pilot1226 macrumors 6502a

    pilot1226

    Joined:
    Mar 18, 2010
    Location:
    USA
    #14
    Trying to downgrade my iPad 3 from 7.1.2 to 7.1.1. I downloaded the IPSW from Apple but when I go to restore it in iTunes it's telling me the firmware file is corrupt. I've tried downloading it several times with the same result.

    The IPSW is still being signed by Apple, right? What gives?

    Edit: Persistance pays off. I deleted all of the IPSWs on my computer, downloaded another one, and this time it seems to work. Hooray!
     
  15. dmbrem99 thread starter macrumors member

    Joined:
    Sep 18, 2008
    #15
    I was able to download and install a few older iOS 7 IPSWs... even going all the way back to 7.0.1... and what I was trying do didn't work.

    So... I am going to try and jailbreak for the 1st time. Can someone be kind of enough to post a reliable link to jailbreak 7.1.1 or 7.1.2? You can post it on the chain or PM the link/instructions.

    Thanks in advance.
     
  16. abdlgtw macrumors newbie

    abdlgtw

    Joined:
    Feb 13, 2016
    #16
    not like ? , the tethering / hotspot is not active , i mean they're can' connect , to laptop is limited , to the others phone not connect , CAN U TELL ME HOW TO FIX IT , WITHOUT DOWNGRADE THE IOS FROM 7.1.2 TO 7.1.1???

    WANT TO HELP? , EMAIL ; abdulgana21@gmail.com
    THANKS BEFORE.
     

Share This Page