Downgrade trouble please help!

Discussion in 'iPod touch Hacks' started by syngatesa7x, Dec 9, 2007.

  1. syngatesa7x macrumors newbie

    Joined:
    Oct 7, 2007
    #1
    I went out to best buy this morning and bought me a 16gb iPod touch. It came with version 1.1.2 and since i wanted to jailbreak i downloaded the 1.1.1 firmware from one of the links on this site (can't remember which one). I zipped the folder and changed the .zip extension to .ipsw and then option-clicked on "check for update" in itunes. i clicked on the 1.1.1 restore file and it goes to an "extracting software..." box which loads fine, and moves on to "preparing ipod for software update". this just does the, for lack of better term "spiraly blue and white thingy" for about a minute. then a box comes up that says: the iPod "iPod" could not be updated. An unknown error occurred (0xE8000013). When i click OK to get out of this box it just ejects my ipod. Can anybody help me?
     
  2. syngatesa7x thread starter macrumors newbie

    Joined:
    Oct 7, 2007
  3. PRVW macrumors newbie

    Joined:
    Dec 9, 2007
    #3
    How did you get it to work? =P I have the same problem
     
  4. native00 macrumors regular

    native00

    Joined:
    Mar 26, 2004
    Location:
    San Diego
    #4
    Most likely, the zip file opened automatically.

    This will cause the file to seem corrupted to iTunes, even if you zip it back up.

    Whatever browser you are using to d/l it, you need to go into the Preferences tab and change the option to automatically open downloaded files.

    Change the name of the file as usual and it should work.

    This damn problem stumped me for about 4 days!
     
  5. iCrap macrumors newbie

    Joined:
    Dec 10, 2007
    #5
    Hi,

    i have problems too! I can't open up the .ipsw file!

    Everytime i try and do shift+update or shift+restore it never comes up with Open file...

    it just says do you want to restore or 1.1.2 is the latest firmware :(
     
  6. syngatesa7x thread starter macrumors newbie

    Joined:
    Oct 7, 2007
    #6
    well, all i did was downloaded a different 1.1.1 ipsw file than the one that was giving me the problem and it worked first try.
     

Share This Page