downgrading, can't get rid of error 1013 even with host files..

Discussion in 'iPhone Tips, Help and Troubleshooting' started by yoyo59, Jul 19, 2011.

  1. yoyo59 macrumors newbie

    Joined:
    Jul 17, 2011
    #1
    I finally had to upgrade my firmware to 4.3.4 but I have shsh blobs saved in tiny umbrella.. I keep trying to downgrade but I get hit with a error each time about 70% when its nearly done.. then it messes up my phone so I have to upgrade to 4.3.4 again.. I can't seem to find a way
     
  2. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
    #2
    Are you having TSS Server (TinyUmbrella) running in the background? Then when you get an error click Exit Recovery.
     
  3. tgarson macrumors newbie

    Joined:
    Jun 17, 2010
    #3
    I'm sorta in the same boat, except for I'm not even explicitly trying to downgrade at the moment, just trying to get anything to work. My phone got dropped last weekend and cracked the back glass, subsequently would not hold a signal and reported a message that the phone needed to be restored.

    Went from untethered 4.3.3 to stock 4.3.4 no problems, then same (hardware) problem, phone not able to keep a signal. Tried to do a restore again, stuck in endless Recovery mode now with error 1013. Host file has long since been modified to have the gs apple entries commented out, still no such luck.
     
  4. yoyo59 thread starter macrumors newbie

    Joined:
    Jul 17, 2011
    #4
    yes im doing thr TSS server in the background before I launch itunes, also i've tried exit recovery and it just comes back on but with only a connect to itunes logo nothing else
     
  5. yipio macrumors newbie

    Joined:
    Aug 3, 2011
    #5
    How did you go about doing this? I am in a similar situation but with 4.3.5.
     
  6. Knowlege Bomb macrumors 603

    Knowlege Bomb

    Joined:
    Feb 14, 2008
    Location:
    Madison, WI
    #6
    I wish I had a solution for you but I went through this same thing last week and ended up having to take it to Apple. They restored it with no problems so I knew it was something to do with my computer.
     
  7. cdustybk macrumors member

    Joined:
    Jul 15, 2011
    #7
    I had similar problems...
    I reinstalled iTunes (which also reinstalls the "hosts" file) and it worked fine.

    I think tinyUmbrella may have an issue when changing the host file sometimes. (It does it automatically in the background, so you don't see it. But that is how tiny works...)
     
  8. cdustybk macrumors member

    Joined:
    Jul 15, 2011
    #8
    Also, I don't know which iTunes you have, but I found iTunes 10.5 beta 4 to be a little buggy on the software install side. I've installed .ipsw 4 or 5t times and had issues probably 3 of those times. I never got tinyUmbrella to work with it for some reason... I never had problems with iTunes 10.3 and under...
     

Share This Page