downgrading from 3.1.3 to 3.1.2

Discussion in 'iPod touch Hacks' started by Veke, Feb 6, 2010.

  1. Veke macrumors newbie

    Joined:
    Feb 6, 2010
    #1
    I downloaded something from cydia that made me have to restore. iTunes prompted me to install the new 3.1.3 firmware, which I without thinking installed. However, as blackra1n doesn't work with 3.1.3 firmware, I somehow need to downgrade back to 3.1.2. iTunes doesn't let me do this, it says the firmware is incompatible. Any help?
     
  2. Penguissimo macrumors 6502a

    Penguissimo

    Joined:
    Nov 17, 2009
    Location:
    Michigan
    #2
    Did you save your SHSH on Saurik's servers before 3.1.3 was released? If so, follow these instructions:

    http://www.saurik.com/id/12

    If you didn't upload your SHSH through Cydia, you're stuck.
     
  3. tadad1 macrumors 6502a

    tadad1

    Joined:
    Oct 20, 2008
    #3
    If you have got a new 2G 8GB Touch (model number beginning with "MC") or one of the 32\64 GB 3G Touch models you cannot jailbreak or downgrade once 3.1.3 is installed as iTunes will verify the install with Apple and will block a downgrade.

    If you have a 1G or original 2G Touch you can jailbreak 3.1.3 with Redsn0w 0.9.4.
     
  4. Veke thread starter macrumors newbie

    Joined:
    Feb 6, 2010
    #4
    Ah darn... that sucks :( Well, I hope some sort of jailbreak for 3.1.3 will be released. But some time ago when I tried to jailbreak with Pwnagetool for Windows, I recall it had some kind of firmware installing utility. Unfortunately I can't seem to find it anymore.
     
  5. Veke thread starter macrumors newbie

    Joined:
    Feb 6, 2010
    #5
    I have a 3G Touch and that's for either 1G or 2G, unfortunately.
     
  6. prmccarron macrumors regular

    prmccarron

    Joined:
    Nov 7, 2009
    #6
    Actually, that's not true. I have that exactly - 2G iPod touch 8 GB MC model and I downgraded fro 3.1.3 to 3.1.2.
     
  7. felt. macrumors 6502a

    Joined:
    Mar 13, 2008
    Location:
    Canada
    #7
    "This device has SHSHs on file for iPhone OS 3.1.2" had no idea what this was all about but I guess I should be happy?
     
  8. bakpao macrumors newbie

    Joined:
    Feb 8, 2010
    #8
    @bakpao09

    For all ppl who have accidentally upgrade the iTouch OS to 3.1.3 AND want to downgrade to 3.1.2 , FOLLOW link below

    http://bit.ly/9GILkp


    Try this , i have tried and it works trust me !!
     

Share This Page