Downgrading from iOS6 to iOS 5.1.1 on iPad 2 and iPhone 4 issues

Discussion in 'iOS 6' started by MitzEclipse, Sep 26, 2012.

  1. MitzEclipse macrumors newbie

    Joined:
    Sep 26, 2012
    #1
    Hi All,

    I have decided to downgrade to iOS 5.1.1 as I need Google Maps back. I have downloaded the respective iOS 5.1.1 .ipsw files and put the iPad 2 and iPhone 4 (both devices never jailbroken) into DFU mode to restore.

    In both instances I get this message: the ipad "ipad" could not be restored. this device isn't eligible for the requested build.

    I have googled for fixes for this and all sources tell me to edit the hosts file to remove any references to Cydia/etc. I do not have any references to this in my hosts file, in fact I only have one entry which is 127.0.0.1 local host.

    Does anyone have any suggestions? I'd like to restore from one of the backups I have stored on my macbook, but I could even wipe the devices and start from scratch - although I couldn't even do that right now as I can't get past this issue.

    Please help thanks.
     
  2. Dave Felix macrumors 6502a

    Dave Felix

    Joined:
    Apr 9, 2011
    Location:
    Scranton, Pennsylvania
    #2
    I'd just like to know why you're downgrading? It may be difficult to do so.
     
  3. NedBookPro macrumors 6502

    Joined:
    Feb 13, 2011
    #3
    I think the signing window is now closed which means you may not be able to roll back. I wanted to do the same on my ip without success. We're just too late.

    .
     
  4. cyks macrumors 68020

    cyks

    Joined:
    Jul 24, 2002
    Location:
    Westchester County, NY
    #4
    Their first sentence said why... Maps.

    For many of us, they're completely useless and, because of the Map Kit, they ruin a bunch of 3rd party apps as well.
     
  5. MitzEclipse thread starter macrumors newbie

    Joined:
    Sep 26, 2012
    #5
    yes i'd like to downgrade because of maps. i can't believe there was even a window to roll back and I wasn't aware of it. how frustrating is this! i might have to buy another iphone 4 that's ios5!
     
  6. Dave Felix macrumors 6502a

    Dave Felix

    Joined:
    Apr 9, 2011
    Location:
    Scranton, Pennsylvania
    #6
    I went to see the issue with the Maps.. that is terrible. It seems to work fine with driving and walking instructions but no "transit" instructions. It leads you to third party apps. I apologize for not reading.
     

Share This Page