Downgrading Problem from 1.1.3 to 1.1.1

Discussion in 'iPod touch Hacks' started by bigmfreeman, Jan 26, 2008.

  1. bigmfreeman macrumors newbie

    Joined:
    Jan 26, 2008
    #1
    I have followed the insturctions very carfully, and everything is in order, but when I try to restore my ipod with the 1.1.1 firmware, i get an error message : Unknown error has occured [1].

    Can anyone please telll me how to get around this error problem. Thanks
     
  2. lellis2k macrumors 6502

    lellis2k

    Joined:
    Oct 2, 2007
    Location:
    Sheffield, UK
  3. mishh macrumors newbie

    mishh

    Joined:
    Jan 22, 2008
    #3
    argh me too!! i have been going crazy over this and no one can help me ;/
     
  4. Kerber0s34 macrumors member

    Kerber0s34

    Joined:
    Jan 26, 2008
    Location:
    Kelowna, BC
    #4
    Try this...

    Let iTunes restore to 1.1.3, then force restore mode by holding the power and home buttons, until the unit shuts off (ignore the Slide to power off) then release the power button and continue holding the home button until iTunes detects that the iPod is in restore mode. You should then be able to downgrade to 1.1.1.
     
  5. special macrumors newbie

    Joined:
    Jan 26, 2008
    #5
    THANKS Kerber0s34, your method worked perfectly when i was having this problem!!
     
  6. bigmfreeman thread starter macrumors newbie

    Joined:
    Jan 26, 2008
    #6
    i just did that

    hey, i did exacly what you said, about holding power buttons and such, and when i try to pick the file to downgrade to... (1.1.1) it starts to extract and then gives me the error. :/
     
  7. Mystikal macrumors 68020

    Mystikal

    Joined:
    Oct 4, 2007
    Location:
    Irvine, CA
    #7
    Try restoring to whatever firmware you are currently at. Download iTunes 7.5 and do the "shift+restore" trick with the 1.1.1 IPSW file. That worked for me.
     
  8. andi030 macrumors member

    Joined:
    Oct 1, 2007
    #8
    I think i have the least version of Itunes, and tried it but i didn't work, for now.. ..
    Any Ideas
     
  9. mishh macrumors newbie

    mishh

    Joined:
    Jan 22, 2008
    #9
    i also did all this and no luck, i am running itunes 7.6, does anyone think that it will work if i run 7.5, and if so can you even downgrade itunes? ::confused:
     
  10. penguin.mac macrumors newbie

    Joined:
    Jan 27, 2008
    #10
    Apple's Leash on us...

    you need to uninstall itunes and look for 7.5 beacause apple realized they were helping us jailbreak our ipods. This will work in 7.5 only.:D:apple:
     
  11. lellis2k macrumors 6502

    lellis2k

    Joined:
    Oct 2, 2007
    Location:
    Sheffield, UK
    #11
    Nope it works fine in 7.6, at least it did for me, the main problem people were having is that they were in the wring restore mode.

    You will get error (1) if you try and restore it while the screen shows the connect logo, it will only work if itunes can see the ipod but the screen is off.
    To get to this as mentioned before you have to:
    plug in and have itunes on
    hold down home and sleep together till the screen goes off
    continue holding for about 6 seconds more then release the power button but keep holding home. you must release power before the apple logo appears.
    if you do this properly the screen will not come back on but itunes will detect it, when it does you can release home and try the shift-click restore.

    Finally got mine working so going ahead with the jailbrealk...
     
  12. Anderzander macrumors member

    Joined:
    Nov 9, 2007
    #12
    I'm just going through the same process now. Wanted a clean update to JB 1.1.3 so went back down to 1.1.1 - but it wouldn't jailbreak properly. I ended up with some old info showing up and a load of errors.... and finally it wouldn't show up on itunes

    So here we go with the forced restore to 1.1.3 and then the downgrade to 1.1.1


    fingers crossed!
     
  13. Xenn0X macrumors regular

    Joined:
    Jan 25, 2008
    #13
    downgraded twice today from 1.1.3 to jailbreak. both times the jailbreak worked but the january updated would not work and downloaded version of apps same failure.
     
  14. Anderzander macrumors member

    Joined:
    Nov 9, 2007
    #14
    Well - I got it to jailbroken 1.1.1 - but ....

    the installer won't update so I can get to oktoprep.

    I get the 'Package file size mismatch!' error ..... any suggestions folks?
     
  15. Anderzander macrumors member

    Joined:
    Nov 9, 2007
    #15
    Ok

    Problem solved.

    The jailbreak software I was using was the PPC one - it was installing an old version of installer - that had to be updated before I could see the source containing oktoprep.

    So I went to Jailbreakme.com and installed that installer over the top. Bingo straight in to oktoprep.

    Just running the 1.1.2 update as we speak.
     
  16. Anderzander macrumors member

    Joined:
    Nov 9, 2007
    #16
    Next problem!

    Oktoprep went on - I checked in the uninstall list - but didn't carry over into the 1.1.2 version....

    So back to 1.1.1 ...

    this is turning into an epic
     
  17. bigmfreeman thread starter macrumors newbie

    Joined:
    Jan 26, 2008
    #17
    THANKS SO MUCH lellis2k

    to anyone how had my problem, you DONT need to downgrade. The problem was that I was holding down the power button until the apple logo showed up. DO NOT DO THIS! Release the power button BEFORE you see the apple logo, and youll be good to go!
    Thanks againg to lellis2k!:)
     
  18. starwars246 macrumors member

    Joined:
    Dec 23, 2007
    #18
    right i dont know what some of these people are on about when they say uninstall itunes. i take it you are following ipodtouchmaster's video on youtube right? if not follow it

    but if you are, are you getting an 11 instead of a 0 after you type filecopytophone WTF...?
     
  19. Anderzander macrumors member

    Joined:
    Nov 9, 2007
  20. mishh macrumors newbie

    mishh

    Joined:
    Jan 22, 2008
    #20
    -_- this seems to work for everyone but me!
    i think my fault is holding the home button before the ipod icon appears. how long before the icon appears? :confused:
     
  21. mishh macrumors newbie

    mishh

    Joined:
    Jan 22, 2008
    #21
    FINALLY! i repeated doing what i was doing all along and about the 3rd time of doing this today it worked, thankyou everyone for your help :)
    now i am on 1.1.1 jailbreak atm, which is the best jailbreak? should i upgrade to 1.1.2? because i am reading some threads about the 1.1.3 jailbreaks and it looks a bit risky.
     
  22. zinkyblinky macrumors newbie

    Joined:
    Jan 31, 2008
    #22
    on my ipod touch i had it 1.1.1 jailbroken. then i upgraded it to 1.1.3. but i did not like that and tried gettin 1.1.1 back but then it made me restore my ipod and i cant get any of the jailbreak stuff back on it. anyone know how get jailbreak back onto it???
     
  23. jjaenagle macrumors member

    Joined:
    Feb 2, 2008
    #23
  24. bcelestial2006 macrumors newbie

    Joined:
    Oct 11, 2007
    #24
    Thank you

    I just wanted to thank everyone on this forum for posting your advice on this issue. I was about to throw my macbook out the window (well, not really, but I felt like it).
     

Share This Page