iPhone Downgrading problem from 6 to 5.1.1

Discussion in 'Jailbreaks and iOS Hacks' started by CheeseCat, Feb 9, 2013.

  1. CheeseCat macrumors newbie

    Joined:
    Feb 9, 2013
    #1
    Hi,
    I really messed up my phone. I heard ios 6 was unlocked so I decided to try it out on my phone, to my dismay gevey sim doesn't work with it. So then I tried downgrading back.
    I tried using tinyumbrella and it didn't work. I then remembered I used redsnow, so I go to redsnow and try stitching using my blobs I saved using redsnow. I got the error blobs could not be verified. I went to common files/ Apple mobile data and copied all the files and put them in my redsnow folder with the blobs. I still get the blobs could not be verified. Please help!

    ----------

    I really hate bumping so soon, but I really need help since my phone doesn't work anymore =:):)(
     
  2. gngan macrumors 68000

    gngan

    Joined:
    Jan 1, 2009
    Location:
    MacWorld
    #2
    You know it's a great help if you can post your iphone model and your baseband number.
     
  3. CheeseCat thread starter macrumors newbie

    Joined:
    Feb 9, 2013
    #3
    Ahh, sorry. I am using iphone 4s ios 6.1 baseband 3.4
     
  4. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
  5. CheeseCat thread starter macrumors newbie

    Joined:
    Feb 9, 2013
    #5
    Is it possible to unlock my phone for use on tmobile then?
     
  6. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
  7. CheeseCat thread starter macrumors newbie

    Joined:
    Feb 9, 2013
  8. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #8
    That's a jailbreak, not an unlock. They are different.
     
  9. gngan macrumors 68000

    gngan

    Joined:
    Jan 1, 2009
    Location:
    MacWorld
    #9
    See, we would know the answer right away.

    As Intell said, 4S is not able to downgrade.

    Evasi0n is a tool to jailbreak NOT unlock. They are two different things. Remember to search before doing such thing in the future or else you will have an expensive iPod.

    Get a carrier unlock from reputable site.
     
  10. CheeseCat thread starter macrumors newbie

    Joined:
    Feb 9, 2013
    #10
    Okay. I will try to get a carrier unlock, I tried contact sprint and they said no. Are there any recommended ones?
     
  11. gngan macrumors 68000

    gngan

    Joined:
    Jan 1, 2009
    Location:
    MacWorld
    #11
    Like i said, you need to search and read more before attempting anything.

    Here's a good start (http://forums.macrumors.com/search.php?searchid=32771624)

    Edit: Isn't Sprint a CDMA phone? If so then it's only unlock for international use. Not possible to unlock. Someone needs to confirm this.
     
  12. CheeseCat thread starter macrumors newbie

    Joined:
    Feb 9, 2013
    #12
    I'm so ****ed. Man this is the worst day.
     
  13. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #13
    You are out of luck bud.
    Next time you wont make the mistake of updating a gevey unlocked iphone I guess.
    Even if there was a way to downgrade (which there isnt) a 4S to 5.1.1 the baseband does not get downgraded. Just the firmware version. And the gevey depends on the baseband exploit to unlock.
    So you're stuck with a useless Sprint 4S at the moment.
    Sorry for the bad news.
     
  14. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA
    #14
    I'll never understand why people don't ask these questions before they mess around with their jailbreak/unlock.
     
  15. CheeseCat thread starter macrumors newbie

    Joined:
    Feb 9, 2013
    #15
    Ok. Thanks for the info everyone. I was a bit rush with this jailbreak update. Not going to say I accidentally updated. I did it without research and this was the price I pay.

    As for now, I am trying to sell the iphone and maybe buy a new one. I also just bought a GPP for sprint for ios 6. I'm hoping this will work.
     
  16. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #16
    Or before they buy a CDMA phone they want to use on GSM network.
     

Share This Page