Downgrading to 1.1.1 help -

Discussion in 'iPod touch Hacks' started by Tuckerr, Nov 17, 2007.

  1. Tuckerr macrumors newbie

    Joined:
    Nov 17, 2007
    #1
    Hello there,

    I have been browsing every thread that there is regarding what i am asking for, and i am sorry for posting another. But i am rather stuck. Last Monday i was stupid enough to restore my iPod Touch and as doing so it auto-updated to 1.1.2 which is obviously not jailbreakable. I have tried every way to get it back to 1.1.1 but it just wont let me. I have got it into Recovery Mode etc, then did the process of Clicking Restore and choosing the 1.1.1 version, which sadly did not help at all. Just stayed at version 1.1.2.

    I was wondering if anybody could kindly give me a heads-up on where to go, and how to fix this at all.

    Many thanks :]
     
  2. ks-man macrumors 6502a

    Joined:
    Sep 25, 2007
    #2
    Are you using a Mac or Windows?

    I had a bunch of problems trying the same thing, but I couldn't even restore it to 1.1.2. My Ipod was stuck in Recovery Mode and I had to take it to the Apple store since it couldn't be recognized on my Windows computer. There seems to be some issues with downgrading and I'm wondering if on a Mac you can restore to 1.1.2 but on a PC you get stuck and need to connect it to a Mac.
     
  3. Tuckerr thread starter macrumors newbie

    Joined:
    Nov 17, 2007
    #3
    Hello,

    I am using MAC but did think to plug it into my desktop (windows) as that has not been updated to 1.1.2, but im not sure if that would help at all.
     
  4. ks-man macrumors 6502a

    Joined:
    Sep 25, 2007
    #4
    You can follow my tributes here:

    http://forums.macrumors.com/showthread.php?t=388548

    I'm wondering if you also got the 1602 error (The Ipod "ipod" could not be restored.)

    If so it seems that this is where the problem with the downgrade is happening. If we can all confirm that this is where the problem lies than maybe that will be the first step in rectifying the situation.

    Thanks.
     
  5. Tuckerr thread starter macrumors newbie

    Joined:
    Nov 17, 2007
    #5
    I do not get any errors. Once i choose the 1.1.1 to install, it then says Verifying Software etc, reloads as normal but no errors.
     
  6. ks-man macrumors 6502a

    Joined:
    Sep 25, 2007
    #6
    Success,

    I finally downgraded it. I did two things different this time.

    1) I re-downloaded the 1.1.1 firmware from the following site:
    http://www.megaupload.com/?d=V7H8X2QQ
    I'm wondering if the other one I downloaded, even though it was called Ipod 1.1.1 was actually for the Iphone as it seems that if you put Iphone software on the Ipod some weird stuff happens.

    2) I turned off my anti-virus software for the installation.

    I think the problem was #1, but it could have been either one of them. After these trials now I have to decide if jailbreaking is really worth it as this process in itself was a huge annoyance.

    Hope this helps you out.
     
  7. Tuckerr thread starter macrumors newbie

    Joined:
    Nov 17, 2007
    #7
    Thanks alot, downloading as we speak. Will try it out and fingers crossed it will work :]


    Thanks alot
     
  8. Tuckerr thread starter macrumors newbie

    Joined:
    Nov 17, 2007
    #8
    Aha, it worked! Thank you SO much for that. 2 days of trying to find out how have payed off ;)

    Once again thank you very much
     
  9. veejay03 macrumors newbie

    Joined:
    Nov 18, 2007
    #9
    fail to downgrade

    Earlier my itouch got updated to the 1.1.2 version.
    Now i cant jailbreak my itouch.
    Im using a PC.
    How would i be able to downgrade it to the 1.1.1 version?
    got any suggestions?
    Thanks
     
  10. elitexero macrumors newbie

    Joined:
    Nov 19, 2007
    #10
    Download the 1.1.1 firmware package, shift click on restore in itunes (apple key+click on macs) and select the package manually from wherever you downloaded it.
     
  11. othersongs macrumors member

    othersongs

    Joined:
    Oct 26, 2007
    Location:
    canada
    #11
    what do i do to downgrade once I have downloaded the above file?
     

Share This Page