Downgrading to 1.1.4 not working

Discussion in 'Jailbreaks and iOS Hacks' started by Do I make you, Jul 27, 2008.

  1. Do I make you macrumors member

    Joined:
    Mar 14, 2008
    #1
    Ok I have tried almost every tut out there and I cant just get it I follow all of the directions...... I download itunes 7.5 and then type the command into the terminal then I install itunes 7.5 and then I try to open it and it says sorry itunes library was created on a newer version of itunes.... Please help.... if it is any help I am on a mac.... if you have succesfully downgraded to 1.1.4 please contact me on ichat or pm me..... my account name is hopkins_k18@mac.com Please PLEASE HELP.......... If I can and if it works I will offer a reward.... Also does anyone know when installer will be availble on 2.0
     
  2. Do I make you thread starter macrumors member

    Joined:
    Mar 14, 2008

Share This Page