Downgrading to 5.0.1

iRooney

macrumors 6502
Original poster
Jul 14, 2011
441
0
Charleston, SC
So I am trying to downgrade from 5.1 down to 5.0.1, but I am at a standstill. To use iFaith, I need the SHSH blobs from 5.0.1. They are available in cydia, but for some reason neither iFaith nor TinyUmbrella see them as existing. They show up in cydia, and they show up in redsn0w, but I cannot get them in any app that has the ability to download them for use. Any ideas?

Update: Got it to work. TinyUmbrella was corrupted upon download for some reason.
 
Last edited:

TSX

macrumors 68030
Oct 1, 2008
2,610
22
Texas
I didn't think it was possible to downgrade from 5.x.x, but good for you.
 

iRooney

macrumors 6502
Original poster
Jul 14, 2011
441
0
Charleston, SC