iPhone downgrading to iOS 6.1.3

Discussion in 'Jailbreaks and iOS Hacks' started by jacob52, Jan 10, 2014.

  1. jacob52 macrumors newbie

    Joined:
    Jan 10, 2014
    #1
    Hello,

    I have an iPhone 4 (GSM) ..model 2012.. and I didn´t save my SHSH blobs from iOS 6.1.3. I am using iOS 7.0.4 and I want to ask you if it´s still possible to downgrade it back to any version of iOS 6. I have watched many tutorials on yt how to do this but I was never suceeded. Someone on this forum wrote something like this:

    "it is too late to save iOS 6 SHSH blobs. Apple is currently only signing 7.0.3 (7.0.2 might still be signed). you can only get the blobs that apple is signing (the exception is the iphone 3GS/4 which you can make blobs because of the bootrom exploit"

    I found a guy who sayed that he can send me his ipsw which works for every iphone 4 but i have to pay him... :-D Sounds authentically..

    Can you please explain it ? Do I need a jailbreak? Can I still downgrade it back ..or there´s no way.. ? :-(
    I´ve been finding a way to downgrade it back for weeks.. :-/ Please, tell me that there´s still a way to fix it.
    Thank you and sorry for my english, i´m not sure if my grammar was alright. (from Slovakia).

    Have a nice day and also sorry that i´ve created a new topic about this.
     
  2. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #2
    check using the latest version of ifaith if you have complete 6.1.3 blobs with cydia. if ifaith shows you do, download them and let ifaith check if they're usable

    if they're usable, then you're in luck and can use those blobs to downgrade

    if they're not usable, then you're stuck on iOS 7 (unless cydia has iOS 5 blobs for you)

    the bootrom exploit to make blobs is only for the version you're on. So if you're on 7.0.2, it'll make blobs for 7.0.2

    and no, don't pay him! It is a scam and will not work for your iphone 4. every blob is unique to each device. and he'll probably send you the generic one from apple (which all of us can download free of charge)
     
  3. jacob52 thread starter macrumors newbie

    Joined:
    Jan 10, 2014
    #3
    So.. I need to download latest version of iFaith and.. if I have to use Cydia, it means that I need a jailbreak, right ?
    Anyway, thank you for your advice. I have a hope now :-D.
    Sorry that I didn´t understand you clearly.
     
  4. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #4
    yes, download the latest version of iFaith (windows only): https://github.com/iH8sn0w/iFaith/releases/v1.5.9/1085/ifaith-v1.5.9.zip

    run it, plug in your device, and click show available shsh blobs on the server
    choose yes when it asks if you want to use this device
    and then click to check the blobs on the server
    download your blobs and it'll tell you whether they can be used or not

    you don't necessarily have to jailbreak after you finish downgrading

    if you PM me the ECID number of your device, I can help you check if the steps above are too complicated
     
  5. jacob52 thread starter macrumors newbie

    Joined:
    Jan 10, 2014
    #5
    Ok so I did what you tell me. On iFaith I clicked on show available SHSH Caches on server than I connected it with my device than I clicked on: Show list of available SHSH blobs on TSS server(s) and according to iFaith, I have no available SHSH blobs because there was nothing :-/ it means that I´m stuck ?
     
  6. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #6
    yea, if ifaith shows you have none, then you're stuck on the firmware you're on

    i'm guessing you have never jailbroke your device before?
     
  7. jacob52 thread starter macrumors newbie

    Joined:
    Jan 10, 2014
    #7
    Yes I did once but than I restored my iPhone..Why are you asking ?
     
  8. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #8
    because cydia tends to save your shsh blobs for you from time to time (when you open cydia, it'll check if there are any blobs for it to save, but there are windows to when cydia will start saving it)

    for example, 7.0.4 is being signed, but cydia has not started saving them so even if you open cydia, cydia will not get the blobs for you
     
  9. jacob52 thread starter macrumors newbie

    Joined:
    Jan 10, 2014
    #9
    well my iphone had jailbroke for iOS 7.0.3.. so cydia couldn´t save shsh blobs for ios 6.. aaah :-(
    Well, thank you really much for your help!..hope that apple will do something about it..cause I have no option.
     
  10. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #10
    apple won't do anything for you; they are who decided you can't just go to whatever version you want to

    unfortunately, your only option is staying on iOS 7
     
  11. tony atek macrumors newbie

    Joined:
    Feb 5, 2014
    #11
    Hello

    i read this and follow the step...
    My iphone is 4s, after search for shsh blobs i found there are 2 Cydia, 5.1.1 and 6.0.1.
    Can i downgrade this iphone?
     
  12. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #12
    Can't downgrade on a 4S
     
  13. tony atek macrumors newbie

    Joined:
    Feb 5, 2014
    #13
    okey.. thank you...
    please tell me if u find the way to downgrade
     
  14. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #14
    there probably won't be one anytime soon, if any. it's been for that way ever since the iphone 4S was released
     
  15. AppleFanatic10 macrumors 68030

    AppleFanatic10

    Joined:
    Nov 2, 2010
    Location:
    Encino, CA
    #15
    If you didn't save your SHSH blobs, there's no going back.
     
  16. ishty macrumors newbie

    Joined:
    Feb 23, 2014
    #16
    If you didn't save your SHSH blobs, there's no going back.

    i have iphone 4 on iOS 7.0.4 and i want to downgrade it..but after do all the process by ifaith i found available blobs is 4.0.1 and 5.0.1 :(
    is that means i cant downgrade my divice or i avail to downgrade it on iOS 5.0.1
    i hate iOS 7 is really sucks please help...
     
  17. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #17
    Unfortunately, you don't any other options
     

Share This Page