Download 10.8 or 10.9 Server?

Discussion in 'Mac OS X Server, Xserve, and Networking' started by ButteryScrollin, Oct 17, 2014.

  1. ButteryScrollin macrumors 6502a

    Joined:
    Jul 29, 2014
    #1
    Is it still possible to DL 10.8 server or 10.9 server from the Mac App Store?

    I used to have 10.8 server my app list, now I only see 10.10 server.

    I still have all the old OSs in my app list...
     
  2. Altemose macrumors G3

    Altemose

    Joined:
    Mar 26, 2013
    Location:
    Elkton, Maryland
    #2
    Since the server is actually an add-on application over standard OS X, if running 10.8 or 10.9, the "download last compatible version" will appear in the App Store and begin downloading the appropriate version.
     
  3. ButteryScrollin thread starter macrumors 6502a

    Joined:
    Jul 29, 2014
    #3
    Where is that option in the App Store?

    I just get the following error:
     

    Attached Files:

  4. chrfr macrumors 603

    Joined:
    Jul 11, 2009
    #4
    That isn't an option for Server as they're all separate products. I too can no longer see the older versions of Server that I purchased. You should contact Apple to find out what they suggest.
     
  5. Altemose macrumors G3

    Altemose

    Joined:
    Mar 26, 2013
    Location:
    Elkton, Maryland
    #5

    You must contact Apple regarding this then.
     
  6. ButteryScrollin thread starter macrumors 6502a

    Joined:
    Jul 29, 2014
  7. chrfr macrumors 603

    Joined:
    Jul 11, 2009
    #7
    What was the solution? It could be helpful for others to know.
     
  8. SquareOne macrumors newbie

    Joined:
    Oct 8, 2014

Share This Page