Download blocks internet for other devices

Discussion in 'OS X El Capitan (10.11)' started by bmodi, Dec 1, 2015.

  1. bmodi macrumors member

    bmodi

    Joined:
    Mar 8, 2015
    Location:
    Germany
    #1
    Hello,

    since a while (i am not sure if it is since iOS 9 and OS X El Capitan), if i run a bigger download or if i upload a large file on any of my IOS or MAC OS X devices, the internet is not available anymore on all other devices.

    Very often it is enough if i download an app -> during the download the internet is not available anymore on all other devices.

    This behavior i did not have in the past. I have no new router or anything else.

    A view minutes ago for example i have deactivated iCloud drive on my IMac and then activated it again (had synch problems)........it started do download the files (2,5 GB)......on all other devices the internet was dead...no chance to surf in the web for example.....i have now deactivated iCloud Drive again to stop the download (will do it before we go to bed).....

    Any ideas?
     
  2. bmodi thread starter macrumors member

    bmodi

    Joined:
    Mar 8, 2015
    Location:
    Germany
    #3
    The router for the WLAN is a Airport Extreme...connected (cable) to the router of our provider (no WLAN, disbabled).

    Those two things did not change in 2015 at all....and i did not have this behavior in the past......
     
  3. BrianBaughn macrumors 601

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #4
    I wouldn't know why the behavior has changed.

    I'm assuming your network is set up properly...with either the AE or the provider's router in bridge mode. An improper configuration could make traffic squirrely.

    A more configurable router would allow you to prioritize traffic but do some research to see if you think such a configuration will both solve your problem and be OK for general use.
     
  4. NoBoMac macrumors 6502a

    Joined:
    Jul 1, 2014
    #5
    Odd. Not seeing such thing. I'm currently uploading/downloading lots of data, and can get to the internet on my other devices. Not seeing any slow down or blocking on them.

    DSL? Maybe just coincidence and the neighbors are also hitting away pretty hard on the connection.

    Probably already tried this, but, turn off the router and model. Restart modem, then restart the router: maybe just that one or both devices are just flaking out (seen it happen for no reason).
     
  5. Gav2k macrumors G3

    Gav2k

    Joined:
    Jul 24, 2009
    #6
    I've been noticing the same on my Retina MacBook which is the only thing running El Capitan. Fortunately my main router can limit ip's to a certain bandwidth.

    So my setup is everything connects to my ape the Macbook connects to my main router with a static ip to enable me to restrict its bandwidth.
     

Share This Page