Download video advice needed & dongle problem

Discussion in 'MacBook Pro' started by malb, Jul 16, 2011.

  1. malb, Jul 16, 2011
    Last edited: Jul 16, 2011

    malb macrumors newbie

    Joined:
    Jul 16, 2011
    #1
    Hopefully someone can help with 2 problems that i am experiencing with my newly purchased macBook pro.

    Problem 1 - On a previous laptop i downloaded real player downloader and was able to download videos off youtube etc, however i have tried the same with my macBook but it doesn't seem to function in the same way, IE when the cursor is put in top right of video it gives you the option to download previously but not on this computer.

    Problem 2 - On trying to install the software for a mobile dongle for internet an error message continued to come up and prevent the completion of the installation. After an hour on the phone to 3 they said it was a apple problem and there is an admin password or something preventing the completion of the software installation, any ideas?

    Hope someone can help as i have recently converted to mac and don't want to be put off with what might be a simple fix from a mac ninja out there somewhere, thanks in advance Mal.:)
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    You may have better success in attracting responses to your thread, and you'll make your thread easier to find for those searching for the same answers, if you follow this tip.
    Downloading Videos From Youtube....
    Many software installations require you to enter your admin password for the installation to complete. What is the exact text of the error message? That's a critical part of troubleshooting. Always make note of the exact text of any error messages. Many times you can find a solution by doing a Google search for the exact text.
    Helpful Information for Any Mac User
     
  3. malb thread starter macrumors newbie

    Joined:
    Jul 16, 2011
    #3
    The error message was coded 5730, three had said that the admin password required entering however the only password on the system that i have created has been for my account which does say admin but when prompted for it there was no success so i am slightly baffled. Is there a generic admin password set at the manufactures that users change when they purchase the new computer?
     

Share This Page