Downloaded MacOS X Lion - Now Can't Use Lamesecure

Discussion in 'MacBook Pro' started by Stranger76, Jul 20, 2011.

  1. Stranger76, Jul 20, 2011
    Last edited: Jul 20, 2011

    Stranger76 macrumors newbie

    Joined:
    Jul 20, 2011
    #1
    So I recently downloaded Lion and now I can no longer access my Lamesecure folder. I have a wedding coming up very soon and I used Lamesecure to privately store all the photos of me and fiance on vacation and hanging out the past three years. I only encrypted it in case my computer got into the wrong hands. I really need the photos for a collage right now because they are very dear to me. Is there any way I can recover it? Has anyone used Lamesecure before? I doubt they will update the software, it hasn't changed in 4 years.
     
  2. adrian1480 macrumors 6502

    Joined:
    Sep 2, 2010
    #3
    Unfortunately, I think you're going to get some bad news.

    Good luck. I hope there's a way to temporarily roll back to Snow Leopard.

    Let me guess: You didn't do a HDD backup before installing the new OS either, right?

    :(
     
  3. Stranger76 thread starter macrumors newbie

    Joined:
    Jul 20, 2011
    #4
    Nope, no hard drive backup. Reverting back doesn't seem like an option either. Can I just transfer the folder to a flash drive and open it on another Mac?
     
  4. adrian1480 macrumors 6502

    Joined:
    Sep 2, 2010
    #5
    Certainly worth a try. Unfortunately I'm not familiar with the software, so I can't really help...but hopeful this encrypted program will open with a password or something?

    I would definitely try installing Lamesecure on a Mac running SL or older, then trying to open said secure folder. Best of luck.
     
  5. Stranger76 thread starter macrumors newbie

    Joined:
    Jul 20, 2011
    #6
    Thanks a lot to everyone. Problem SOLVED!

    I synched up my Macbook Pro with my Mac Mini by changing my shared settings. Worked like a charm. Luckily I didn't convert my Mac Mini this afternoon like I intended too.
     
  6. adrian1480 macrumors 6502

    Joined:
    Sep 2, 2010
    #7
    very happy for you, man. that kind of stress is the worst.
     
  7. awer25 macrumors 65816

    awer25

    Joined:
    Apr 30, 2011
    #8
    Congrats! Now go back up your computer :D
     
  8. brenm666 macrumors regular

    Joined:
    May 30, 2010
    #9
    Had the same problem.
    FileJuicer did the trick. It's not free, but it worked.
     
  9. phillipstew macrumors newbie

    Joined:
    Jul 23, 2011
    #10
    I'm having the same problem but i am confused as to what you did with your mac mini. I have a roommate who has a mac as well with snow leopard. Can i recover this folder with a lamesecure password on it?
     
  10. heej macrumors newbie

    Joined:
    Aug 11, 2012
    #11

Share This Page