Downloaded Sierra PB but won't install

Discussion in 'macOS Sierra (10.12)' started by Tudo Lindo, Jul 8, 2016.

  1. Tudo Lindo macrumors newbie

    Joined:
    Jul 8, 2016
    #1
    Yesterday I redeemed my code and downloaded the PB Sierra. It took a while so when it was done downloading I turned off my Mac to install it the next morning. In the app store it says it downloaded the files, but it's not clickable. Redeeming the code again it says I already redeemed it. How to install it?
     

    Attached Files:

  2. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #2
    Did you check to see if it was downloaded into your applications folder? It shows up in your launchpad as well, take a peek there.
     
  3. Tudo Lindo thread starter macrumors newbie

    Joined:
    Jul 8, 2016
    #3
    Checked. It's indeed in the applications folder! Thanks so much!
     
  4. hideous cheese macrumors regular

    Joined:
    Feb 8, 2012
    #4
    Rather than start a new thread on this, I thought I'd add my experience here although it seems the OP problem is resolved. I found this thread doing my own troubleshooting so maybe someone will similarly wander upon it.

    I downloaded the Public Beta and on launch got the message:

    "This copy of the Install macOS Sierra Public Beta application is damaged, and can't be used to install macOS."

    I downloaded it twice more to the same irritation. Grrr

    In the end I used Disk Maker X to create a bootable install drive (it hasn't been updated for Sierra support and it did throw up some error messages while running, but it did still succeed in creating a bootable drive). I installed the OS successfully from there.

    Still no clearer why the download said it was screwed. Only thing I can think of is that my internal drive is fried so perhaps the installer failed when encountering something it wasnt expecting? (speculation)
     
  5. fisherking macrumors 601

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #5
    got the same error, am trying again. hopefully a glitch (and not repeatable...)
    --- Post Merged, Jul 10, 2016 ---
    so, i keep getting that message. any ideas, anyone?
     

Share This Page