Downloading Email Headers, But Not Email Content

Maynard123

macrumors newbie
Original poster
Aug 2, 2007
6
0
I have my iPhone synced to Outlook 2007, and it very quickly delivers email to my iPhone inbox (excellent AT&T and Wi-Fi signal), but then indefinately shows the "Loading" sign as if it is trying to download the content of the message.

I have even sent myself emails from other accounts with only one word in the content, and the iPhone still loads the headers quickly, but never can load the content.

Anyone else run into this problem?

Thanks.
 

skubish

macrumors 68030
Feb 2, 2005
2,663
0
Ann Arbor, Michigan
I have my iPhone synced to Outlook 2007, and it very quickly delivers email to my iPhone inbox (excellent AT&T and Wi-Fi signal), but then indefinately shows the "Loading" sign as if it is trying to download the content of the message.

I have even sent myself emails from other accounts with only one word in the content, and the iPhone still loads the headers quickly, but never can load the content.

Anyone else run into this problem?

Thanks.
I have never seen this problem but have you tried a hard reset?
 

yayaba

macrumors 6502
Apr 24, 2007
297
0
San Francisco Bay Area
I have the same issue. I just assumed that the iPhone only downloads headers and does not download the complete content.

But then again sometimes my messages load up quickly. So I guess it's a bug...
 

gceo

macrumors 6502a
Jul 13, 2007
655
1
San Diego, CA
Mine has done this with attachments, when I'm on slower EDGE, it can tend to hang forever. It doesn't seem to load any of the email (not even text) until the whole page is loaded.
 

Maynard123

macrumors newbie
Original poster
Aug 2, 2007
6
0
I tried the hard reset, but no change. I still havent fixed the problem, but one thing I did prior to this happening was to delete a number of Outlook inbox folders that I thought were not necessary. I don't know if it is coincidental, but that is when I started having the problem. Prior to yesterday, I never had the problem.
 

seadog27

macrumors newbie
Aug 21, 2010
1
0
Downloading e mail headers but not e mail content

Mine is synched to Office 2007 and was working fine. Three days ago it started downloading only headers. Deleted the account and re input, still doing the same thing. Using ATT
 

randallengle

macrumors newbie
Oct 6, 2010
2
0
I noticed the same problem about a week ago and can not fix it. I also sync with Outlook and had inbox deleted when I mistakenly chose a pop3 configuration on one of my desktops. My Iphone is useless for email now. Might this also be related to a new version of the OS?
 

andybno1

macrumors 68040
Nov 6, 2007
3,636
36
Liverpool, UK
is it your own domain your using for emails? is it hotmail?

if hotmail you could just set hotmail up direct on phone via the exchange account option when setting up.