DP3 to DP4 will not install

Discussion in 'OS X Yosemite (10.10)' started by shockwave562, Jul 22, 2014.

  1. shockwave562, Jul 22, 2014
    Last edited: Jul 22, 2014

    shockwave562 macrumors newbie

    Joined:
    Aug 1, 2011
    Location:
    Denver
    #1
    Hi All,

    I'm running a macbook air 2013 on DP3 and for some reason the app store is not showing DP4, it keeps showing OS X 10.10 update 1.0 instead. When I try to check for updates I receive an error in the app store that says "couldn't communicate with a helper application."

    I'd get the dmg from the developer site, but I've got a developer preview code which always refers me back to the app store. Any advice or others having the same issue trying to upgrade?
     
  2. tywebb13 macrumors 68020

    Joined:
    Apr 21, 2012
    #2
    There are direct links in apple's developer forums. You can use those instead of the mac app store if you want.

    Just don't post them here though because that is against macrumors rules.
     
  3. shockwave562, Jul 22, 2014
    Last edited: Jul 22, 2014

    shockwave562 thread starter macrumors newbie

    Joined:
    Aug 1, 2011
    Location:
    Denver
    #3
    Found it and it worked perfectly. Thanks!
     

Share This Page