DP4 Bugs

Discussion in 'OS X Mountain Lion (10.8)' started by jamesvdm, Jun 13, 2012.

  1. jamesvdm macrumors regular

    jamesvdm

    Joined:
    Mar 28, 2011
    Location:
    Perth, Australia
    #1
    Just like we did for DP3, post all your DP4 bugs here!
     
  2. knight93 macrumors newbie

    Joined:
    Jun 12, 2012
    #2
    the overall userinterface has become laggy for me on my macbook air 2011. and temporarily becomes fast and smooth every now and then
     
  3. robertostudios macrumors newbie

    Joined:
    Jun 13, 2012
    #3
    My MBA 11Mid very laggy animations :( DP3 good, but DP4 is horrible....
     
  4. knight93 macrumors newbie

    Joined:
    Jun 12, 2012
    #4
    good to know its not my my hd 3000 bugging up :)
    i hope they dont keep it this way to encourage us to upgrade or something DX
     
  5. gstevie macrumors 6502

    gstevie

    Joined:
    Jul 12, 2009
    Location:
    Glasgow
    #5
    I was having a issue last night with Safari 6 crashing when I was using the omnibar for searching. Some reason it took a dislike to my typing "re" couldn't finish pressing "e" and it would crash Safari. Crash report would open and ask to either reopen or ok, tried both and after 6 crashes, from both letting it reopen restoring current tabs or starting fresh, the only way I got it to work again was to try searching for something else not starting with "r". After this I tried again and it worked fine with that combination, later on another random usage caused same problem. This time I was trying "mail.google" and got that far before it crashed.

    That's the only problem that I have came across so far. Still missing the AirPlay function on my Mac Mini 2010, could not see mentiond on the Mountain Lion page that some models were being left out (have read the other posts on this matter) and my Apple TV has been updated to the newest beta version too.
     
  6. bushido, Jun 13, 2012
    Last edited: Jun 13, 2012

    bushido Suspended

    bushido

    Joined:
    Mar 26, 2008
    Location:
    Germany
    #6
    Safari 6 crashes every once in a while if you type certain letters in the "search bar"
    "birthdays" stick to the calendar even though you remove your facebook contacts


    didnt notice any lagging on my mid 2009 mbp tho (SSD)
     
  7. bboyredcel macrumors member

    Joined:
    Feb 26, 2006
    #7
    lmao, that sounds absolutely ridiculous to me...

    and yet, the same exact thing happened to me last night lol. I would file a radar about it if i could type that into the addressbar! ;)
     
  8. paul117 macrumors regular

    Joined:
    Feb 17, 2012
    #8
    I've noticed afew ţhings with DP4
    when my laptop is running off the Intel HD 3000 sometimes the screen would freeze up mouse keyboard all that stops working but the OS is still responding like u can turn.volume up and down and it will make its little pop noise.
    I have not yet noticed much else.
    I will add though that I have a Kingston hyperx SSD for my early 2011 15" MacBook pro that started having issue where it would be lagging through DP3 and it would happen on lion aswell but as a test I put it back in and installed dp4 on it afew hours ago and so far seems fine.... so I have to say that with that... go figure lol
     
  9. wsw1217 macrumors member

    Joined:
    May 21, 2012
    #9
    i had laggy animations when i swipe back and forth between launchpad pages in dp4. That happened in DP3 as well while the issue did disappear later.
    however, in Dp4, when i swiped to Dashboard, it lags as well.
     
  10. knight93 macrumors newbie

    Joined:
    Jun 12, 2012
    #10
    i think i found the culprit of the laggy animations.. the new dock. changed it to 2d and it lags much less. also keeping it hidden makes the swiping between spaces much smoother
     
  11. Simplicated macrumors 65816

    Simplicated

    Joined:
    Sep 20, 2008
    Location:
    Waterloo, Ontario, Canada
    #11
    And as always, report them on Apple Bug Reporter!
     
  12. soulreaver99 macrumors 68020

    soulreaver99

    Joined:
    Aug 15, 2010
    Location:
    Southern California
    #12
    As noted in the other thread, chrome crashes and caused the system to freeze
     
  13. BlueGummiBear macrumors 6502a

    BlueGummiBear

    #13
    Receiving a file transfer in Messages using the AIM protocol causes Messages to disconnect/reconnect.

    This may just be me but I'll still report it, Mail doesn't show the activity spinners when checking for new mail.

    Note: I've also reported these in the Bug Reporter previously but its nice to share with the community.
     
  14. w00t951 macrumors 68000

    w00t951

    Joined:
    Jan 6, 2009
    Location:
    Pittsburgh, PA
    #14
    Software Update isn't working! I did a clean install of ML and when updating my reinstalled apps (such as iWork) the App Store keeps puking up this irritating error. Always at 89.72 MB.
     

    Attached Files:

  15. ajvizzgamer101 macrumors 65816

    Joined:
    Mar 3, 2008
    Location:
    United States
    #15
    Constantly knocked offline. Either Time Capsule or DP4 or Both.
     
  16. chriscrk macrumors 6502a

    chriscrk

    Joined:
    Nov 14, 2011
    #16
    For some reason, every few minutes, my Macintosh HD folder pops up. It just interrupts whatever I'm doing. It's quite annoying.
     
  17. BlueGummiBear macrumors 6502a

    BlueGummiBear

    #17
    This link may help you.
     
  18. Yamcha macrumors 68000

    Joined:
    Mar 6, 2008
    #18
    I'm experiencing issues with Launchpad, cannot search or rename folders sometimes, other times it works fine..

    Also noticed that sometimes the dock disappears when accessing launchpad..

    [​IMG]
     
  19. 3282868, Jun 14, 2012
    Last edited by a moderator: Jun 14, 2012

    3282868 macrumors 603

    Joined:
    Jan 8, 2009
    #19
    I noticed and filed a bug with Contacts, wonder if you or anyone has experienced it.

    I cannot edit contacts. Even the "Edit" button is missing. Not on iCloud, "All Contacts", Facebook (thanks for pointing out the Facebook addition on the ADC site), etc. I have to reboot.

    Also, it's been standard issue for some reason to deny user permissions to the Applications folder (usually system, admin, everyone). Even though I am "admin" I have always had to add my personal account for read/write access to it. Rather annoying, understand they want to keep casual users from accidentally modifying/deleting app's, but wish it didn't require having to manually give myself full access.

    Ha, this is the first time in years someone pointed out a thread I posted to help someone. Hope it helps and thanks :) (and it's the new Sandboxing protocol's implemented in 10.8 DP4 that is rejecting third party app's access to previously available Apple resources, open "Console" and check out the code. I had to uninstall third party FCP/X plugin's as well as Adobe plugin's. In that instance it was MenuTab Pro that was causing the error)

    PS Make sure to file all bugs with your ADC account. For those who are "using" the OS w/o an account, I won't lecture (not my style), but feel free to send me any bugs you may have in a PM and I will check them out and file them if necessary. The more Apple engineers have to debug OS X 10.8 the better.
     
  20. chriscrk macrumors 6502a

    chriscrk

    Joined:
    Nov 14, 2011
    #20
    Thank you!
     
  21. gentlefury macrumors 68030

    Joined:
    Jul 21, 2011
    Location:
    Los Angeles, CA
    #21
    ok, wtf is dp4 and dp3....I hate internet abbreviations!
     
  22. bjett92 macrumors 6502a

    Joined:
    Oct 22, 2007
    Location:
    Indy, IN
    #22
    Developer Preview 3 and 4
     
  23. Simplicated macrumors 65816

    Simplicated

    Joined:
    Sep 20, 2008
    Location:
    Waterloo, Ontario, Canada
    #23
    Same here! I wanted to enter developer.apple.com and Safari crashed as I typed e. Ridiculous bug that is.
     
  24. gentlefury macrumors 68030

    Joined:
    Jul 21, 2011
    Location:
    Los Angeles, CA
    #24
    thank you :)
     
  25. BlueGummiBear macrumors 6502a

    BlueGummiBear

    #25
    Hey you're welcome! It was nice for you to help the community and I was just trying to pay it forward. Let's keep it going! :)
     

Share This Page