iPhone DPKG_LOCKED could not open file?

Discussion in 'Jailbreaks and iOS Hacks' started by Gmanc2, Apr 10, 2017.

  1. Gmanc2 macrumors newbie

    Joined:
    Apr 10, 2017
    #1
    I was wondering why this is happening, I made a backup and restored to it about 20 mins ago after noticing a problem with an app unrelated to Cydia. I then went to the backup and none of my tweaks were there, but there were ten "changes". After trying to install these updates I got

    DPKG_LOCKED could not open file - open(2: no such directory or file) Problem opening

    Return to cydia

    Any ideas?

    Device: Iphone 6s (10.2) Tweaks: None (Installed apparently)
     
  2. JackieInCo macrumors 601

    Joined:
    Jul 18, 2013
    Location:
    Colorado
    #2
    I don't have a solution for you but it looks like you are no longer jailbroken and as far as I know, you will not be able to jailbreak again.

    I had the same problem on my iPad Pro. I tried searching Google for hours but any solution I found required installing an SSH app on the phone and you can't do that unless you are jailbroken.

    Don't do anything else yet till you hear from someone else on here who may have an answer. I just gave up myself and restored the iPad to 10.2.1.

    It's getting easier to live without a jailbroken phone these days in my opinion.
     
  3. Gmanc2 thread starter macrumors newbie

    Joined:
    Apr 10, 2017
    #3


    This worked but now I get


    flAbsPath on /var/lib/dpkg/status failed -realpath(2:No such file or directory)
     

Share This Page