dpreview.com website

Discussion in 'Digital Photography' started by wbaetz, May 29, 2009.

  1. wbaetz macrumors newbie

    Joined:
    Mar 9, 2009
    #1
    Has anybody else noticed that dpreview's website is changed (for the worse imo). Is it just a glitch, or did they really decide to make it less usable and ugly as sin? Or is it just that Safari 4 butchers it?

    :eek:
     
  2. chocolaterabbit macrumors regular

    Joined:
    Nov 2, 2008
    #2
    nope, fine here. it's just your end that's the problem.
     
  3. wheelhot macrumors 68000

    Joined:
    Nov 23, 2007
    #3
    Hmm, I don't see any major differences. Xd, post us a screenshot of what you see.
     
  4. wbaetz thread starter macrumors newbie

    Joined:
    Mar 9, 2009
    #4
    Must have been a temporary glitch. I went back to get a screen shot, and it was "back to normal". When I went there earlier, it looked kind of like a real basic RSS feed.
     
  5. wheelhot macrumors 68000

    Joined:
    Nov 23, 2007
    #5
    ah, you must have clicked on the RSS button on the right side of the url, right beside the refresh/stop button :)
     
  6. wbaetz thread starter macrumors newbie

    Joined:
    Mar 9, 2009
    #6
    I don't know. I actually was able to get a screen capture of what I saw, but photobucket said it was an invalid file type. I tried to post it from picasa, which did let me import it, but I wasn't able to successfully link the image here.

    I really don't like picasa, or google for that matter.

    Anyway, I'm glad that dpreview is back like it was. Back to your regulularly scheduled program. :)
     
  7. jackerin macrumors 6502a

    Joined:
    Jun 29, 2008
    Location:
    Finland
    #7
    Sometimes when a server is busy it will fail to load the necessary CSS file for a page. This will usually result in a very stripped-down version with no colours or images.
     
  8. joaoferro99 macrumors member

    Joined:
    Feb 14, 2008
    Location:
    S. California
    #8
    I guess it just takes time to get used to it. Still looks great to me.
     
  9. GoCubsGo macrumors Nehalem

    GoCubsGo

    Joined:
    Feb 19, 2005
    #9
    I like it, I like the simplicity of it all and I love the talent there.
     
  10. wbaetz thread starter macrumors newbie

    Joined:
    Mar 9, 2009
    #10
    That sounds like a plausible explanation for what I saw.

    here is a screen capure

    All of their pages looked like that for a brief time.
     
  11. GoCubsGo macrumors Nehalem

    GoCubsGo

    Joined:
    Feb 19, 2005
    #11
    It's clearly a glitch and not some weird enhancement.
     
  12. joaoferro99 macrumors member

    Joined:
    Feb 14, 2008
    Location:
    S. California
    #12
    have u tried to restart safari and clean up buffer, history..etc?
    or try firefox.
     
  13. chocolaterabbit macrumors regular

    Joined:
    Nov 2, 2008
    #13

    they may be talented, however since it's primarily a gear forum, it's mostly gear talk/ canon/nikon/pentax/sony wars. it's been a long time since i've seen amazing photos posted.
     
  14. wbaetz thread starter macrumors newbie

    Joined:
    Mar 9, 2009
    #14
    The site is working fine now. Seems like their server was just busy at the time, and I didn't realize it.
     

Share This Page