Dr. Bott Digital Video Link problems with ps3 --mac os x 10.7.3

Discussion in 'Mac OS X Lion (10.7)' started by andreneto, Feb 3, 2012.

  1. andreneto macrumors newbie

    Joined:
    Feb 3, 2012
    #1
    i have imac 27 and work very good with Dr. Bott Digital Video Link with ps3.
    westerday i upgrade for the new version 10.7.3 and ps3 dont work...

    want i have to do?
    tanky you for attention
    regards

    andre neto
     
  2. ciskohansen macrumors newbie

    Joined:
    Feb 5, 2012
    #2
    I have the same problem in my XBOX360 since upgraded to 10.7.3,but my problem is the sound, I can´t hear.

    what have you done Apple? :mad:
     
  3. Kelmon macrumors 6502a

    Kelmon

    Joined:
    Mar 28, 2005
    Location:
    United Kingdom
    #3
    I honestly can't say whether I'm having the same problem or not since I received my Dr. Bott Digital Video Link just after I had upgraded to 10.7.3 but I can also confirm that it isn't working for me. During the day I have a Dell Latitude hooked up to the iMac via a straight DisplayPort to Mini DisplayPort cable and all works as expected (damned good investment). However, when using the Dr. Bott Digital Video Link to connect either our Virgin Media V Box HD cable box (which I had pre-configured for 720p output) or my Apple TV nothing really happens. The screen goes dark, a blue screen momentarily appears and then it is back to the desktop.

    All I can say from this is that the problem must be specific to the Dr. Bott Digital Video Link rather than to the Video-In function of the iMac itself else I don't think the connection to the laptop would work. However, I'm mystified as to why it would (apparently) work OK in earlier versions of the OS. Damned annoying.
     

Share This Page