Drag at Drop doesn't work AT ALL after ML installation

Discussion in 'OS X Mountain Lion (10.8)' started by vinny., Nov 16, 2012.

  1. vinny., Nov 16, 2012
    Last edited: Nov 16, 2012

    vinny. macrumors newbie

    Joined:
    Nov 16, 2012
    #1
    I just installed Mountain Lion, and now Drag and Drop doesn't work AT ALL. I have tried deleted the Cache files from HD Library as someone suggested. but still doesn't work, its not that it drag but doesn't drop, its doesn't even drag.. nothing moves.

    No its everywhere on the computer, sorry if I didn't say clearly it was generally not working I thought that was implied by the "AT ALL". Its a Macbook Pro 2009 2.4 Ghz Intel Core Duo 2GB 667 MHz DDR2 SDRAM. OS X 10.8 (previous OS was snow leopard).
     
  2. fisherking macrumors 601

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #2
    need more info. is this on the desktop only?? are you on a macbook pro, an iMac? what year...

    fill us in some more.

    also...try going to system preferences (if you're on an imac, etc), and changing the mouse settings up a bit; i've SEEN that fix this on the desktop...
     
  3. Blipp macrumors 6502

    Joined:
    Mar 14, 2011
    #3
    Does the issue persist across multiple user accounts?
     

Share This Page